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Overview

The Virtual Care Manager mobile application (app) allows U.S. 

Department of Veterans Affairs (VA) schedulers and clinicians 

to view, create and start video appointments with patients. 

Additionally, the app provides access to the Custom Data View and 

Personal Preferences Applets. 

This app is available for iOS, Android and Windows operating 

systems, and is supported by these Internet browsers: 

1.	 Internet Explorer 10 and higher 

2.	 Safari 7 and higher 

3.	 Firefox 24 and higher 

4.	 Google Chrome 30 and higher 

This user manual provides an in-depth, step-by-step guide for 

using the Virtual Care Manager app.
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The Basics 

Prerequisites

To use the Virtual Care Manager app, you must have a GFE laptop or desktop with a camera and microphone or a GFE iPad with a PIV 
waiver. Your patient will need a laptop or desktop with a camera and microphone or any smart phone or tablet. You need to verify 
that both you and your patient have a proper device prior to booking a video appointment. You can use Patient Viewer on your 
GFE desktop to book the Video Appointment, but both you and your patient must use a device with a camera and microphone to 
conduct the video appointment. 

Logging in 

Access the Virtual Care Manager app > You will arrive at the Single Sign-On Internal (SSOi) Login Screen > Tap Sign In with VA 
PIV Card > Follow the normal process for logging in with a VA PIV Card.

NOTE: Instructions to link your PIV credentials to your VistA account(s) can be found here: https://mvitkssoi.iam.va.gov/
imdquiWeb/provManagedUserLMA.do

Accessing the VA Launchpad

Tap the four-line menu icon in the upper left corner > A slide-out menu will appear > Tap Exit > Tap Launchpad from the pop-up 
window that appears.

Logging out

Tap the four-line menu icon in the upper left corner > A slide-out menu will appear > Tap Exit > Tap Logout from the pop-up 
window that appears.

Understanding and switching to Staff View and Patient Context View  

You will have two options for viewing information in the Virtual Care Manager app: 

	• Patient Context View – View upcoming video visit self-reported health information from apps such as Mobile Kidney for a 
specific patient. You can create and start video visits as well as access the Custom Data View. 

	• Staff View – View your upcoming video visits, as well as schedule unenrolled Veteran video visits such as in an emergency 
situation or someone not at your VA Medical Center (VAMC).   

 When you first log into the app, your screen will default to the Patient Context View, with the last patient viewed selected. A pop-up 
Select Patient box will appear, asking you to confirm that you would like to view the most recent patient > Tap OK (or the X in the 
upper right corner) to close the pop-up Select Patient box and access the Patient Context screen.

To switch to the Staff View at any time, tap the folder icon with two arrows surrounding it in the upper right corner. You can switch 
back to the Patient Context View by tapping the icon again. The Patient Context View has a light blue background while the Staff 
View has a dark blue background, to help you distinguish between the two at a glance.

https://mvitkssoi.iam.va.gov/imdquiWeb/provManagedUserLMA.do 
https://mvitkssoi.iam.va.gov/imdquiWeb/provManagedUserLMA.do 
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Patient Context View
View a patient’s upcoming video visits and self-entered custom data and create and start video visits. If you are in the Staff View (dark 
blue background), tap the folder icon with two arrows in the upper right corner to switch to the Patient Context View (light blue 
background).

Searching for a patient 

From the Patient Context View, tap the magnifying glass icon in the upper left corner > A Patient Search pop-up box will appear > 
Search by tapping one of the four tabs at the top of the Search pop-up box: 

	• Patient – Begin typing either a patient’s (1) last name, (2) last name and first name, (3) first initial of last name and last 
four digits of the social security number (with no spaces) or (4) full social security number > A drop-down list of matching 
patients will appear > Tap the patient whose information you would like to view. 

	• Clinic – Under the Appointment Date heading, either (1) tap Use Current Date to choose today’s date or (2) tap the 
button with the date in a MM/DD/YYYY format > A pop-up box will appear > Scroll to select a past month, date and year 
(NOTE: You cannot choose a future date) > Tap Set to choose a date, or X to close the pop-up box and not select a date. 
Under the Clinic heading, begin typing in the name of a clinic > A drop-down list of clinics will appear > Tap the clinic you 
would like to select > A drop-down list of patients with appointments for the selected day at the selected clinic will appear 
> Tap the patient whose information you would like to view. If you would like to filter the patient list, under the Patient 
heading that appears, begin typing in the name of a patient. 

	• Ward (inpatient unit) – Begin typing in the name of a ward > A drop-down list of patients currently admitted to the ward 
will appear > Tap the patient whose information you would like to view.  After you have selected a ward, you can further 
narrow down the list by typing a patient’s name in the Filter Patient List bar.  
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	• Last 20 – A drop-down list of the last 20 patients you selected will appear > Tap the patient whose information you would 
like to view. 

After tapping the name of the patient whose information you would like to view, a pop-up Select Patient box with the patient’s 
overview information will appear > Tap Select Patient (or the X in the upper right corner to close without selecting) > You will go 
to the patient’s screen with the slide-out menu where you can tap on one of the categories of health care information you would like 
to view. 

Viewing a Veteran’s upcoming video appointments 

From the Patient Context View, make sure you have a patient selected, and then tap the menu button with a four-line icon > A 
slide-out menu will appear > Tap Video Visit > You will see all video visit appointments for the patient, which are scheduled within 
the next 90 days on the left pane of your screen > Tap a visit, and additional details of that visit including date, time, provider, clinic, 
facility, provider entered comments and any additional instructions selected or entered by the provider will appear in the right pane 
of your screen. Tap View Additional Instructions to see any additional instructions. In the future, all additional instructions will 
be viewable by the Veteran in VA Online Scheduling, and pre-crafted messages will also be sent in the email with the video visit link.
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Creating a new video visit 

Schedule a video visit with a patient in Virtual Care Manager and an email with a link to participate will be sent to the Veteran. The 
video visit may be scheduled to start anywhere from the 15-minute increment prior to the current time to 90 days in advance. From 
the Patient Context View, make sure you have a patient selected, and then tap the menu button with a four-line icon > A slide-out 
menu will appear > Tap Video Visit > Tap Create New Video Visit, and a form to create a new video visit will appear in the 
right pane of your screen.

Confirm or update the following fields in the Create New Video Visit form: 

	• Date – Tap the current date, and type in the date in the form MM/DD/YYYY for which you would like to schedule the video 
visit. 

	• Time – Tap the blank field next to the date > A pop-up box to select the hour and minute will appear > Scroll to the hour 
and minute (00, 15, 30 or 45) for which you would like to schedule the video visit > Tap Set. To schedule an immediate 
video visit, tap the quarter hour before the current time, and the video visit can start right away (e.g., If it is 10:31 AM, a user 
can schedule an appointment for 10:30 AM). 

	• Duration – The default duration for a video visit is 20 minutes. To change the duration, tap the field under Duration, and a 
drop-down menu will appear > Tap one of the following, 15 minutes, 20 minutes or 30 minutes. The video visit link lasts for 
12 hours, and the video visit will not be interrupted if it runs over this time. 

	• Provider Email – To edit, tap the Provider Email field, and type in your email address. NOTE: Your email address is not 
shared with the patient. 

	• Provider Phone – To edit, tap the Provider Phone field, and type in your phone number. NOTE: Your phone number is not 
shared with the patient. 

	• Patient Email – To edit, tap the Patient Email field, and type in the patient’s email address. 
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	• Patient Phone and Phone Type – To edit, tap the Patient Phone field, and type in the patient’s phone number > Tap the 
Phone Type field and a drop-down menu will appear > Tap either Mobile, Home, Work or Fax. 

	• Patient – To include the patient, tap the check-box next to Invite Patient and enter the Veteran’s email if not already 
populated.

	• Caregiver – Type in the Caregiver’s email.

	• Other participating VA staff – Type in the email of any other VA staff you would like to include in the video visit.

	• Comments – Type in any comments (up to 250 characters) you would like to include, and which will only be viewable by VA 
staff. 

	• Patient Instructions - To include instructions to the patient, tap the circle next to Yes, and tap one of the following:

	- Medication Review > A pre-populated message will appear in a text field below, which cannot be modified. This 
will be sent with the video visit invitation email.

	- Video Visit Preparation > A pre-populated message will appear in a text field below, which cannot be modified. 
This will be sent with the video visit invitation email.

	- Other > A blank text field will appear > Type in the instructions you would like to send to the Veteran (up to 1,000 
characters). NOTE: Due to the potential of including Personally Identifiable Information (PII), the message in Other will 
not be sent with the video visit invitation email. 

In the future, all additional instructions will be viewable by the Veteran in VA Online Scheduling, and pre-crafted messages will also 
be sent in the email with the video visit link. 

If you do not have any instructions for the patient, tap the circle next to No.

Tap Create or tap Cancel to leave without scheduling a video visit > Once finished, a pop-up Appointment Scheduled box will 
appear showing all appointment details > Tap OK to proceed to the Patient Context View screen. The newly created appointment 
will be selected, and the details will be visible on the right pane of your screen.
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Starting a video from a patient record

From the Patient Context View, make sure you have a patient selected, and then tap the menu button with a four-line icon > A 
slide-out menu will appear > Tap Video Visit > You will see all video visit appointments for the patient, which are scheduled within 
the next 90 days on the left pane of your screen > Tap the visit you would like to begin, and additional details of that visit will appear 
in the right pane of your screen > Tap Start Video Visit > You will leave the Virtual Care Manager app and the video visit will start 
in your browser or in the VA Video Connect app (learn more about the VA Video Connect app by visiting mobile.va.gov/app/va-
video-connect).

Custom Data View 

The Custom Data View Applet allows you to see views of the selected Veteran’s Self-Entered Data (SED). The applet provides custom 
views using data from various data sources, including views combining data from different sources. The below sections provide 
instructions for viewing and working with the main Custom Data View features for the six custom data views available as of March 
2018 (i.e., Health Messages; Meds/Allergies – Patient Summary; MobileKidney Info; MyStory; Patient’s Agenda; Assessments). 
Additional custom data views may be added in the future. 

For additional information on the Custom Data View Applet, see the built-in User Guide. To access the built-in User Guide, tap the 
four-line menu icon in the upper left corner of the screen > A slide-out menu will appear > Tap About > A pop-up About box will 
appear > Tap Additional Information, and a built-in User Guide will appear > Tap the four-line menu icon in the upper left of 
the pop-up User Guides box > A slide-out menu will appear > Tap Custom Data View. 

http://mobile.va.gov/app/va-video-connect
http://mobile.va.gov/app/va-video-connect
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Viewing and posting health messages 

If a Veteran has opted in to receive health message posts in the MyVA Health Journal app, you can view and post health messages. 
From the Patient Context View, make sure you have a patient selected, and then tap the four-line menu icon in the upper left 
corner of the screen > A slide-out menu will appear > Tap Custom Data View > Tap Health Messages, and if the patient has 
chosen to receive health messages, you will see a list of health messages, including the author of the message and the date it was 
posted. If the patient has not chosen to receive health messages, you will see an “Important: Patient currently not accepting health 
messages” notification. 

You may filter messages by the following: 

	• Date – Tap the date next to Start Date and End Date, and enter the dates in the form MM/DD/YYYY, or tap the date from the 
pop-up calendar that appears. 

	• Keyword – Type in the keyword you would like to search for. Tap Update Results, and the data that meets the specified 
filter criteria will appear. 

To post a message, tap Post Message and type in the message (250 characters maximum). Tap Post Message to make the 
message available to the patient, or tap the X to close and not post the message. 

Viewing medications and allergies 

View patient-entered medication and allergy data. From the Patient Context View, make sure you have a patient selected, and then 
tap the four-line menu icon in the upper left corner of the screen > A slide-out menu will appear > Tap Custom Data View > Tap 
Meds/Allergies – Patient Summary > Patient-entered medications with an active status or with either no end date or end 
dates less than 90 days prior to current date will appear, along with patient-entered allergies > Tap Expand All to view details 
of the medications and allergies, or Collapse All to hide the details > You can view only medications or allergies by tapping the 
checkmark next to either Medications or Allergies and tapping Update Results. 

Viewing MobileKidney Info 

View patient-entered data from the MobileKidney App. From the Patient Context View, make sure you have a patient selected, and 
then tap the four-line menu icon in the upper left corner of the screen > A slide-out menu will appear > Tap Custom Data View 
> Tap Mobile Kidney Info, and data the Veteran entered into their Mobile Kidney App will be displayed > To filter the data by 
date, tap the date next to Start Date and End Date, and enter the dates in the form MM/DD/YYYY, or tap the date from the pop-up 
calendar that appears > Tap Update Results, and the data that meets the specified filter criteria will appear > Tap Expand All 
to view data details, or Collapse All to hide the details > A note icon will display if the patient has recorded a note entry > Tap the 
note to view the details > The MobileKidney App data will default to a table view > To view the data as a graph, tap Graph, and to 
return to the table view, tap Table. 

Viewing lifestyle information 

View the patient’s answers regarding his/her personal health. Make sure you have a patient selected, and then tap the four-line 
menu icon in the upper left corner of the screen > A slide-out menu will appear > Tap Custom Data View > Tap My Story, and 
the following information regarding the Veteran will appear: 

	• Personal Values - Lists the questions and answers regarding the patient’s values, including what matters in his/her life and 
what brings the patient joy and happiness. 

	• Assessment - Lists the patient’s answers to the personal health assessment based on well-being, self-care and professional 
care. You may view the assessments as either a graph (by tapping Graph from the table view) or a table (by tapping 
Table from the graph view). 

	• Reflections - Lists the question and corresponding answer regarding the patient’s vision for his/her best possible health. 

	• Active Goals - Displays all the patient’s active health goals. 
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Viewing patient’s agenda 

View information related to a patient’s concerns to be addressed during an appointment and any comments following the visit. 
Make sure you have a patient selected, and then tap the four-line menu icon in the upper left corner of the screen > A slide-out 
menu will appear > Tap Custom Data View > Tap Patient’s Agenda, and the patient’s agenda will be displayed > You can filter 
agenda items in three ways: 

	• Date – Either tap the date next to Start Date and End Date, and enter the dates in the form MM/DD/YYYY, or tap the date 
from the pop-up calendar that appears. 

	• Text – Tap the blank Filter List bar, and type in what you would like to search for. 

	• Status – Tap the check-box next to Scheduled, Desired, Cancelled or Completed. 

Tap Update Results, and the patient’s agenda items will update based on the filters > Tap an agenda item to view details 
including pre-visit questions and the patient’s corresponding answers as well as the patient’s notes regarding the completed visit, if 
applicable. 

Viewing Veteran self-assessments 

View Veteran self-assessments taken by Veterans. Make sure you have a patient selected, and then tap the four-line menu icon in the 
upper left corner of the screen > A slide-out menu will appear > Tap Custom Data View > Tap Assessments, and the patient’s 
assessments will be displayed > You can filter assessments in the following ways: 

	• Date – Either tap the date next to Start Date and End Date, and enter the dates in the form MM/DD/YYYY, or tap the date 
from the pop-up calendar that appears.

	• Text – Tap the blank Filter List bar, and type in what you would like to search for. Tap Update Results, and patient’s 
assessments will update based on the filters > Tap an assessment to view details including health status assessment, 
hospital admission care assessment and outpatient care assessment. 
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Staff View
View your upcoming video visit appointments, start videos, create visits and edit personal preferences. If you are in the Patient 
Context View (light blue background), tap the folder icon with two arrows in the upper right corner to switch to the Staff View (dark 
blue background).

Viewing your upcoming and past video visits

From the Staff View, tap the menu button with a four-line icon > A slide-out menu will appear > Tap Video Visit > You will see all 
of your upcoming video visit appointments for the next 90 days on the right pane of your screen > You can filter assessments in the 
following ways: 

	• Date – Either tap the date next to Start Date and End Date, and enter the dates in the form MM/DD/YYYY, or tap the 
date from the pop-up calendar that appears. To view a history of your video visits, select a past start date > Tap Update 
Results.

	• Email – Type in the email you want to search for > Tap Update Results.

Tap a video visit to see additional details including date and time, facility, provider, attendees and any comments made by a provider 
about the video visit. From the appointment details screen you can:

	• Edit the attendees – Tap Edit Group > Type in the email address of the person you would like to add, or delete the email 
of the person who you like to remove from the video visit.

	• Start the video visit – Tap Start Video Visit. The VA Video Connect App will open to begin the visit. See the Starting a 
video section of the user manual for more information about starting a video visit.

	• Create an additional appointment – Tap Create Additional Appointment > Enter the date, time and duration of the 
video visit. See the Creating a new video visit section of the user manual for additional details on creating a new video visit. 
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Starting a video

From the Staff View, tap the menu button with a four-line icon > A slide-out menu will appear > Tap Video Visit > You will see all 
video visit appointments for the patient which are scheduled within the next 90 days on the right pane of your screen > Tap the visit 
you would like to begin, and additional details of that visit will appear in the right pane of your screen > Tap Start Video Visit > 
You will leave the Virtual Care Manager app and the video visit will start in your browser or in the VA Video Connect app (learn more 
about the VA Video Connect app by visiting mobile.va.gov/app/va-video-connect).

Creating an unenrolled Veteran video visit

To create an unenrolled Veteran video visit, such as in an emergency situation or someone not at your VAMC, from the Staff View, 
tap the menu button with a four-line icon > A slide-out menu will appear > Tap Video Visit > Tap Create Unenrolled/Group 
Video Visit > Tap the circle next to Unenrolled Veteran > Tap either the date next to Start Date and End Date, and enter the dates 
in the form MM/DD/YYYY, or tap the date from the pop-up calendar. The video visit may be scheduled to start anywhere from the 
15-minute increment prior to the current time to 90 days in advance > To change the duration (default is 20min), tap the field under 
Duration, and a drop-down menu will appear > Tap 15, 20 or 30 minutes > Verify your email address and phone number > Type in 
the unenrolled Veteran’s email, phone number, phone type and first and last names > In the Comments field, type in any comments 
you have about the video visit (up to 250 characters), and which will only be viewable by VA staff > Tap Create to schedule the 
meeting and send out the invitations by email, or tap Cancel to exit without creating the video visit.

Creating a group Veteran video visit

From the Staff View, tap the menu button with a four-line icon > A slide-out menu will appear > Tap Video Visit > Tap Create 
Unenrolled/Group Video Visit > Tap the circle next to Group of Veterans > Tap either the date next to Start Date and End Date, 
and enter the dates in the form MM/DD/YYYY, or tap the date from the pop-up calendar > To change the duration (default is 20min) , tap 
the field under Duration, and a drop-down menu will appear > Tap 15, 20 or 30 minutes > Verify your email address and phone number 
> To add Veterans, tap Edit Group and a pop-up Group Veteran search will appear > In the Add Veteran field, type in the name or SSN 
of one Veteran you are adding > Tap Update > A list of Veterans matching your search will appear > Tap the Veteran you would like to 
add to the video visit. You may include up to 10 Veterans in the video visit, but at least one is required. A Veteran that is already added 
to the group video visit will not appear in further searches, and you will not be able to add VA staff > In the Comments field, type in any 
comments you have about the video visit (up to 250 characters), and which will only be viewable by VA staff > Tap Create to schedule 
the meeting and send out the invitations by email, or tap Cancel to exit without creating the video visit. You may return and edit the 
group video visit at any time by selecting the video visit and editing the date, time duration and participants as you would normally.

http://mobile.va.gov/app/va-video-connect
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To create a group video visit with the same duration and participants, select the group video visit you would like to clone > Tap 
Create Additional Appointment > Select the date and time for the new appointment > The duration and participants will 
auto-populate, but you may edit both as you would normally when creating a group video visit > Tap Create.

Editing your personal preferences

From the Staff View, tap the menu button with a four-line icon > A slide-out menu will appear > Tap Personal Preferences > 
Update your VA email, additional email and mobile phone number > Tap the checkmark next to either Yes or No to indicate if you 
would like Virtual Care Manager to send you reminders on upcoming appointment. If you choose to receive appointment reminders, 
tap the checkbox next to Day of or five (5) minutes prior to appointment. To chance the time zone from the default of Eastern, tap 
the bar under time zone and tap your time zone > Tap Save to update your preferences or Cancel to exit without saving your 
changes.
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Appendices

Appendix #1: Project References  
This app was developed according to an approved concept paper. The app was tested in a demo environment to ensure optimal 
functionality.

Appendix #2: Glossary
App – An application, or software program, that can be accessed through a website or mobile device and is designed to fulfill a 
particular purpose.

DOB – Date of birth

PII – Personally identifiable information 

SSN – Social security number

VA – Department of Veterans Affairs 

VA Mobile Health – An initiative that aims to improve Veterans’ health by providing technologies to expand care beyond the 
traditional office visit and that includes the creation of secure mobile apps to leverage the popularity of wireless technologies to 
support Veterans, Caregivers and VA care teams. [More at: mobile.va.gov]

VistA – Veterans Health Information Systems and Technology Architecture

VS GUI – VistA Scheduling Graphical User Interface

Help and Additional Information
Additional Training Materials for the 
Virtual Care Manager app  
More resources, such as a Slideshow and FAQs are available 
at mobile.va.gov/appstore, and search for the app to 
access the resources.

Help Desk Information
If you need help with the Virtual Care Manager App, dial 
1-844-482-6624 to speak with a VA representative. The Help 
Desk is open Monday through Saturday from 7 a.m. to 7 p.m. 
CT. For TTY assistance, dial 711.

Emergencies
If you feel that your information may have been compromised, 
contact your local VA facility to obtain the contact information 
for your Privacy Officer. To locate your local VA facility, visit 
VA’s Facility Locator: http://www.va.gov/directory/
guide/home. asp?isflash=1. Note that you should never 
use this app in an emergency situation. If you encounter an 
emergency, call your local medical center or dial 911.  

http://mobile.va.gov
http://mobile.va.gov/appstore
http://www.va.gov/directory/guide/home.asp?isflash=1
http://www.va.gov/directory/guide/home.asp?isflash=1
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