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Overview
The Department of Veterans Affairs (VA) MyVA Health Journal App 

allows you to enter, view and track personal information about your 

health. With the app, you can store contact information and health 

and military histories, as well as record your wellness goals, monitor 

your mood and create entries about a variety of health topics. You 

can also set reminders about appointments or to create new health 

entries so you remember to track your health. These are the app’s 

core features:

• My Profile – Store military and occupational history.

• My Story – Reflect on values and goals, and rate your state of 

health and wellness.

• My Medical – Create appointment plans, store medical 

history, and record symptoms and medical events.

• Personal Trackers – Enter and track health items (e.g., diet, 

exercise, glucose).

• My Reminders – Set reminders for appointments, medications 

and more.

• Notifications – Receive notifications from VA based on data in 

the app.

• Contacts – Store health care, personal and insurance contacts 

and record when you last communicated with them.

• Assessments – Assess your health and rate your hospital and 

outpatient care.

• Images and Documents – Save files related to your health or 

military service.

• Health Report – Create a report from data in the app. 
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NOTE: At this time, information you submit using the MyVA Health 

Journal App might not be viewed by your VA care team. VA is 

working on functionality that will allow your VA care team to view 

all information submitted and receive notifications. When this is 

available, you will receive a notice within the app. At that time, to 

request a review of your submitted information, call your clinic or 

send a Secure Message to your health care team or discuss during 

an in-person visit with your provider. 

This app is available for iOS, Android and Windows operating 

systems and is supported by these Internet browsers: 

1. Internet Explorer 10 and higher 

2. Safari 7 and higher 

3. Firefox 24 and higher 

4. Google Chrome 30 and higher 

The following User Manual provides an in-depth, step-by-step 

guide for using the MyVA Health Journal App.
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The Basics
Prerequisites:

 • Be enrolled in VA health care.

 • Have ID.me, DS Logon Level 2 (Premium) or My HealtheVet Premium Account credentials - MyVA Health Journal requires 
ID.me, DS Logon Level 2 (Premium) or My HealtheVet Premium Account credentials.  - If you do not have an ID.me, 
DS Logon Level 2 (Premium) or My HealtheVet Premium Account, or you are not sure, visit mobile.va.gov/login-
information for more information.  

Logging in
You may log into MyVA Health Journal with ID.me, DS Logon Level 2 (Premium) or My HealtheVet Premium Account credentials.

 • ID.me Account users: Access MyVA Health Journal > You will arrive at an Identity Provider Selection screen, and tap ID.ME 
> You will arrive at a Secure Login Redirect screen > Tap Accept to proceed (or tap Cancel to return to the Identity 
Provider Selection screen) > You will arrive at an ID.me Sign In screen > Enter your email address and password, and tap 
Sign in > You will see a license agreement screen > Read the End User License Agreement (“EULA”) and Notice of Privacy 
Practices (“Notice”) > Tap Accept, and you will proceed into the app.

 • DS Logon Level 2 (Premium) Account users: Access MyVA Health Journal > You will arrive at an Identity Provider Selection 
screen, and tap DS LOGON > You will arrive at a Secure Login Redirect screen > Tap Accept to proceed (or tap Cancel 
to return to the Identity Provider Selection screen) > You will arrive at a DS Logon screen > Enter your DS Logon Level 2 
(Premium) Account username and password > Tap Login > You will see a license agreement screen > Read the End User 
License Agreement (“EULA”) and Notice of Privacy Practices (“Notice”) > Tap Accept, and you will proceed into the app.

 • My HealtheVet Premium Account users: Access MyVA Health Journal >  You will arrive at an Identity Provider Selection 
screen, and tap My Healthevet  > You will arrive at a Login to My HealtheVet screen > Enter your My HealtheVet 
Premium Account User ID and password > Tap Login > You will see a license agreement screen > Read the End User 
License Agreement (“EULA”) and Notice of Privacy Practices (“Notice”) > Tap Accept, and you will proceed into the app. 

NOTE: If this is your first time using a VA app, that requires you to log in using account credentials, you may have to provide your 
Right of Access as part of the log in process. The app will prompt you if this is necessary. If it is necessary, you will be taken to a Right 
of Access screen > Read the Request for Access to Your Health Information > If you would like to continue, tap Next > You will go to 
a Review screen > Read VA Form 10-5345a > If you agree, tap Verify to “sign” the form > You will proceed into the app.

NOTE: You can access the MyVA Health Journal App either directly or through the VA Launchpad. The VA Launchpad contains links to 
all VA apps. By signing into an app once (per session), you can access multiple apps without logging into each one individually. 

http://mobile.va.gov/login-information
http://mobile.va.gov/login-information
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Getting to know the screen 
When you log into the MyVA Health Journal App, you will see a Home screen that shows you:

 • The app’s notifications – See a quick count of your unread notifications received in the last 30 days, and tap to quickly 
access the Notifications feature of the MyVA Health Journal App. 

There are also two menus to help you navigate the app: 

 • Menu (four-line icon in upper left corner) – Slide-out menu that allows you to access Home, My Profile, My Story, My 
Medical, Personal Trackers, My Reminders, Notifications, Contacts, Assessments, Images and Documents and Health Report. 

 • Options (four-line icon with silhouette in upper right corner) – Slide-out menu that allows you to access About, Help, 
Resources, Launchpad and Logout.

Tap on the icons, and the menus will slide out from the sides of the screen. To close the menus, tap the menu icons again.
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Learning more about the app
Tap Options (four-line icon with silhouette in upper right corner) > A slide-out menu will appear > Tap About > A pop-up About 
box will appear > You will see background information about the app. To close the About box, tap OK.

Accessing built-in help about the app
Tap Options (four-line icon with silhouette in upper right corner) > A slide-out menu will appear > Tap Help > A pop-up Help box 
will appear > You will see the Help Desk number to call for assistance, or you can:

 • Tap the General Feedback to VA hyperlink, which will open a new browser tab where you can answer a survey and 
submit your comments about the app to VA.

 • Tap the User Guide hyperlink, which will open up a new browser window where you can access additional instructions 
for using the app.

To close the Help box, tap OK. 

Accessing additional health care resources
Tap Options (four-line icon with silhouette in upper right corner) > A slide-out menu will appear > Tap Resources > A pop-up 
Resources box will appear, which includes urgent contacts and links to other VA and DoD health care resources. To visit the resources, 
tap the links > The resource you selected will open in a new browser window. To close the Resources box, tap OK.
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Accessing the VA Launchpad
Tap Options (four-line icon with silhouette in upper right corner) > A slide-out menu will appear > Tap Launchpad > You will go 
to the VA Launchpad and stay signed into the MyVA Health Journal App.

Logging out
Tap Options (four-line icon with silhouette in upper right corner) > A slide-out menu will appear > Tap Logout > You will go to 
the VA Launchpad and be logged out of the MyVA Health Journal App.
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MyVA Health Journal App Options
Use the app’s core features to self-enter contact information, health and military histories; record your goals, mood and health data; 
and set notifications and reminders. 

Understanding and accessing the app’s features 
The Menu allows you to access MyVA Health Journal’s core features. Tap Menu (four-line icon in upper left corner) > A slide-out 
menu will appear > Tap the feature you would like to use:

 • Home – View a count of unread notification’s’ received in the last 30 days and quickly access Notifications.

 • My Profile – Store your contact information and add any military or occupational history data you would like to save for 
future reference.

 • My Story – Reflect on your personal values, rate your current state of health and wellness in comparison to your long-
term goals, and reflect on areas for improvement.

 • My Medical – Create appointment plans; maintain a diary of any medical-related symptoms; and record medical events 
including hospitalizations, surgeries, diagnoses, allergies, medications, as well as medical history including both family and 
pregnancy history.

 • Personal Trackers – Enter and track information about a variety of health-related items over time (e.g., blood pressure, 
diet, exercise, glucose, mood, pain, sleep, stress, weight).

 • My Reminders – Manage appointments, preventive service (provider-recommended due dates for screenings and 
vaccinations), medication and other reminders.

 • Notifications – Receive notifications from VA (messages, instructions, encouragements or educational items) or MyVA 
Health Journal notices (reminder messages generated by features within the app, including My Reminders, Assessments 
and the Goals component of My Story) NOTE: Notifications can be delivered in the app and/or via email. See the Turning 
notifications on or off section of this User Manual for instructions on how to select the delivery method.

 • Contacts – Enter your health care, personal and insurance contacts, as well as log communications you have had with them.

 • Assessments – Assess your health, as well as hospital and outpatient care. 
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 • Images and Documents – Save photos and documents related to your military service or health care.

 • Health Report – Create a report by selecting data sections from within the app.

Each feature in the MyVA Health Journal App is broken out into subcategories, which will expand into another menu when you 
tap the category you would like to view. Tap on a subcategory to view the information, which will appear in the right pane of your 
screen. Most have options for you to filter information, or add or update information into the app. 

Creating entries 
Each feature in the MyVA Health Journal App is broken out into subcategories. Most of these categories allow you to enter your 
health and wellness information related to the subcategories’ topic. As you are viewing a MyVA Health Journal App feature, tap 
the subcategory you would like to view > The details of the subcategory will appear in the right pane of the screen > Tap the + in 
the upper right corner of the screen > You will go to a screen that allows you to enter your information. Each entry’s fields will vary 
depending on the feature, but here are the options you may see:

 • Names/Notes – Type the data or comments into the box.

 • Categories – Tap the bar under the heading > A drop-down menu will appear > Tap the option you would like to select.

 • Dates – Either (1) type the date in MM/DD/YYYY format, or (2) tap the calendar icon > A pop-up calendar will appear > 
Scroll to select the month, day and year > Tap Set.

 • Status – Tap the bubble next to options.

 • Scale – Slide the dot along the bar to indicate measurement or assessment.

 • Attaching Files – Tap Attach File > Attach an image or document from your device to upload.

Tap Save.

NOTE: At this time, information you submit using the MyVA Health Journal App might not be viewed by your VA care team. VA is 
working on functionality that will allow your VA care team to view all information submitted and receive notifications. When this is 
available, you will receive a notice within the app. At that time, to request a review of your submitted information, call your clinic or 
send a Secure Message to your health care team or discuss during an in-person visit with your provider.
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Using the filters 
Most of the MyVA Health Journal App features allow you to filter information to narrow down or expand the data you would like to 
view. The filters vary depending on the feature, but here are the options you may see:

 • Dates – Either (1) type the date in MM/DD/YYYY format, or (2) tap the calendar icon > A pop-up calendar will appear > 
Scroll to select the month, day and year > Tap Set.

 • Categories – Tap the bar under the heading > A drop-down menu will appear > Tap the option you would like to select.

 • Status – Tap the circle next to status category.

To sort data by the filters you set, tap Apply. To return to all data after sorting, tap Reset. 

NOTE: The date ranges must not exceed one year.

Graphing data 
Some of your Personal Tracker features allow you to graph your entries. On these features’ screens, tap Graph > You will go to the 
graph screen and can change the view in two ways:

 • Date Range – Narrow down or expand the date range either by (1) tapping the bars under the Start Date and End Date 
headings, and typing the dates in MM/DD/YYYY format or (2) tapping the calendar icon > A pop-up calendar will appear 
> Scroll to select the month, day and year > Tap Set. Once you have selected the dates, tap Filter. (You can hide the filter 
option by tapping Filter in the upper left corner of the screen.)

 • Graph/Table – Change the way you are viewing your data entries by tapping Table or Graph in the upper right corner of 
the screen. (The button name will change to the opposite way you are currently viewing the data.) In Graph view, you can 
hover over the bars in the graph to view written details about the entry.
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Turning notifications on or off 
Some of the features allow you to create notifications (e.g., My Reminders, Personal Trackers, Assessments and the Goals component 
of My Story). On these features’ screens, tap Notification > You will go to a Notification screen > Tap the circle next to either On or 
Off. If you select Off, the screen will become gray, and the fields will not be able to be edited. If you select On, fill out the fields:

 • Start Date – Either (1) type the date in MM/DD/YYYY format, or (2) tap the calendar icon > A pop-up calendar will appear > 
Scroll to select the month, day and year > Tap Set.

 • Notify Me – Tap the bar under the heading > A drop-down menu will appear > Tap either Daily, Weekly or Monthly.

 • Notification Time – Type the time in HH:MM AM/PM format.

 • Notification Delivery – Tap to check the box(es) next to In-App and/or Email.

Whether you are turning on or off the notification, tap Save.

Managing notification settings 
To change your notification settings, go to the Notifications feature, and tap the gear icon > A pop-up Notification Settings box will 
appear > Change your settings by:

 • Email Address – Type in your email address.

 • Time Zone – Tap the bar under the heading > Tap your preferred time zone from the drop-down menu that appears.

 • Receive Messages – Tap the circle next to Yes or No.

Tap Save.
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Creating reminders 
My Reminders allows you to set reminders for appointments, preventive service (provider-recommended due dates for screenings 
and vaccinations), medication and other health-related items. When you are viewing a My Reminder subcategory, tap the + in the 
upper right corner of the screen > You will go to an Add Reminder screen > The fields will differ depending on the reminder you are 
creating, but here are the options you may see:

 • Names/Titles/Locations – Type the names into the box.

 • Notes/Reasons – Types comments and explanations into the box.

 • Status – Tap the circle next to On or Off.

 • Dates – Either (1) type the date in MM/DD/YYYY format, or (2) tap the calendar icon > A pop-up calendar will appear > 
Scroll to select the month, day and year > Tap Set.

 • Notify Me – Either tap (1) the bar to select from the drop-down menu options, or (2) tap the box next to the day on which 
you would like to receive your notification.

 • Notification Delivery – Tap to check the box(es) next to In-App and/or Email.

Whether you are turning on or off the reminder, tap Save.
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Taking an assessment 
Take assessments about your health, as well as hospital and outpatient care. When you are viewing the Assessments feature, tap 
the assessment you would like to take from the Assessment List > The assessment will appear in the right pane of the screen > Tap 
Start Assessment > You will be presented with one multiple-choice question per screen, and tap the circle next to the answer 
you would like to choose (for answers with boxes next to them, you can select every option that applies to you) > Tap Next to 
proceed to the next screen > When you have reached the end of the assessment, tap Submit > A pop-up Submission Confirmation 
box will appear > Tap Submit to submit and save your answers officially (you cannot change your answers after this point). While 
taking the assessment, you can tap Back to go to previous questions that have been asked. You can also tap Save Draft to save 
the assessment with the answers entered thus far and return to it later. 
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Generating a health report 
You can create a report from the data you have stored in the MyVA Health Journal App. The data can include health care summaries 
(most recent vital sign entries and overviews of selected personal and medical data), detailed personal and medical data (with 
categories of data you select), and tracked data (data within a selected date range). When you are viewing the Health Report feature, 
tap boxes next to the types of information you would like to include in your health report > Tap Generate Report > Your health 
report will download to your device as a PDF. Save or print as you would most documents. 

Creating a PDF of your data 
Some features allow you to create a PDF of your entered data. Tap PDF in the upper right corner of your screen > A PDF of your 
selected medical information will appear on your screen > Print or download as you would most documents.
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Changing display options
The Personal Trackers and Preventative Services features allow you to self-enter information about a variety of health topics, which 
are outlined by their subcategory menus. However, if you do not wish to use all of the subcategories, you can change your display 
settings so the menus only show the subcategories of information you would like to view. To change your display options, tap the 
gear icon > A pop-up Display Options box will appear, with all the subcategories listed below > Tap the box(es) next to the options 
to select or de-select the subcategories you would like to view in the feature’s menu > Tap Save > The menu will adjust to reflect 
the subcategories you chose.
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Help and Additional Information
Additional Training Materials for the 
MyVA Health Journal App 
More resources, such as a Quick Start Guide, Slideshow and 
FAQs, can be found on mobile.va.gov/appstore, and 
search for the app to access the resources. To access Training 
Materials from within the app, tap Options (four-line icon 
with silhouette in upper right corner) > A slide-out menu will 
appear > Tap Help > A pop-up Help box will appear > Tap the 
Training Materials hyperlink, which will open up a new 
browser window where you can access additional instructions 
for using the app.

Help Desk Information 
If you need assistance with the MyVA Health Journal App, dial 
1-877-470-5947 to speak with a VA representative. The Help Desk 
is open weekdays from 7 a.m. to 7 p.m. CT. For TTY assistance, 
dial 711. For clinical questions regarding your personal medical 
information, please contact your VA care team.

DS Logon Help 
If you have questions about your DS Logon account, visit 
mobile.va.gov/dslogon or dial 1-800-983-0937 for 
assistance.

ID.me Help
If you have questions about your ID.me account, visit www.
id.me/about. 

My HealtheVet Help
If you have questions about your My HealtheVet Account, visit 
https://www.myhealth.va.gov/mhv-portal-web/ 
user-login or dial 1-877-327-0022 for assistance. 

Emergencies
If you feel that your information may have been compromised, 
contact your local VA facility to obtain the contact information 
for your Privacy Officer. To locate your local VA facility, visit VA’s 
Facility Locator:  http://www.va.gov/directory/guide/
home.asp?isflash=1. Note that you should never use this 
app in an emergency situation. If you encounter an emergency, 
call your local medical center or dial 911.

http://mobile.va.gov/appstore
http://mobile.va.gov/dslogon
https://www.myhealth.va.gov/mhv-portal-web/ user-login
https://www.myhealth.va.gov/mhv-portal-web/ user-login
http://www.va.gov/directory/guide/home.asp?isflash=1
http://www.va.gov/directory/guide/home.asp?isflash=1
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Appendices
Appendix #1: Project References
The MyVA Health Journal App was developed according to an approved concept paper. The app was tested in a demo environment 
to ensure optimal functionality. Subject Matter Experts from the Office of Connected Care served in the MyVA Health Journal App’s 
creation. 

Appendix #2: Glossary and Abbreviations
App – An application, or software program, that can be accessed through a website or mobile device and is designed to fulfill a 
particular purpose.

DoD – Department of Defense.

DS Logon (Department of Defense Self-Service Logon) – A secure logon ID, created by the Department of Defense (DoD), that 
verifies the identities of individuals affiliated with DoD or the Department of Veterans Affairs (VA) and allows them to access secure 
websites and digital resources across DoD and VA using a single username and password.

DS Logon Level 1 (Basic) Account: Provides limited access to website features.

DS Logon Level 2 (Premium) Account: Offers the highest level of access to website features. (NOTE: You must have a DS 
Logon Level 2 (Premium) Account to use VA’s Mobile Apps.)

Electronic Health Record (EHR) – A digital record of a patient’s treatment plan and health care interactions with his or her 
providers.

ID.me – A secure digital ID card that allows individuals to prove their identity online.

My HealtheVet – VA’s online personal health record – designed for Veterans, active duty Servicemembers, their dependents and 
Caregivers – to help manage health care, partner with VA health care teams and provide opportunities and tools to make informed 
decisions about their health.

PDF – A file format that provides an electronic image of text and/or graphics that looks like a printed document and cannot be 
edited, but can be viewed, printed and electronically transmitted.

VA Mobile Health – An initiative that aims to improve the health of Veterans by providing technologies that will expand care 
beyond the traditional office visit and includes the creation of secure mobile apps that will leverage the popularity of wireless 
technologies to support Veterans, Caregivers and VA clinical teams [More at: mobile.va.gov].

https://mobile.va.gov
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