# Table of Contents

## Overview .............................................................................................................. 1

## The Basics ............................................................................................................ 2

- Prerequisites .................................................................................................. 2
- Logging in ........................................................................................................ 2
- Learning about the app ................................................................................ 3
- Understanding and switching to Staff View, Admin View, Broadcast Admin, System Admin and/or Facility Team Admin .................................................. 3
- Logging out ...................................................................................................... 3

## Staff View .......................................................................................................... 4

- My Patients/Teams .......................................................................................... 4
  - Flagging and accessing associated patients ........................................... 4
  - Viewing and editing My Teams ............................................................... 5
- Searching for a patient .................................................................................... 6
- Adjusting the account settings to register and update your patient’s information ... 6
- Protocols in Staff View .................................................................................... 8
  - Understanding protocols ...................................................................... 9
  - Writing an ideal message ...................................................................... 9
  - Viewing and filtering protocols .............................................................. 11
  - Assigning a new protocol ..................................................................... 11
  - Reviewing protocol edit history ............................................................ 13
- Message History .................................................................................................. 18
  - Viewing a patient’s message history .................................................... 18
  - Filtering message history ..................................................................... 18
  - Viewing your patient’s reports ................................................................. 19
  - Adjusting the reports ............................................................................... 20

## Admin View ......................................................................................................... 21

- Understanding protocols ............................................................................. 21
- Writing an ideal message ............................................................................ 22
- Adding a protocol .......................................................................................... 24
- Requesting a protocol ..................................................................................... 25
- Adding protocol references and support ....................................................... 25
Adding protocol metrics and outcomes ......................................................... 26
Reviewing protocols ...................................................................................... 26
Reviewing protocol edit history ................................................................. 26
Editing or viewing a protocol ..................................................................... 27
Enabling or disabling a protocol ................................................................. 27

**Broadcast Admin** .................................................................................... 28
Adding a Broadcast Message ....................................................................... 28
Filtering your Broadcast Messages ............................................................ 29
Editing a Broadcast Message ..................................................................... 29

**System Admin** ....................................................................................... 30
Manage Staff ............................................................................................... 30
Text Commands ......................................................................................... 30
Measurement Settings ................................................................................ 30
Manage Reports .......................................................................................... 31

**Facility Team Admin** ............................................................................... 31
Viewing and editing a team ....................................................................... 31

**Help and Additional Information** .......................................................... 33
Additional training materials for the Annie App for Clinicians ................. 33
Help Desk Information ............................................................................... 33
Emergencies ............................................................................................... 33

**Appendices** .......................................................................................... 33
Appendix #1: Project References ............................................................... 33
Appendix #2: Glossary ................................................................................ 33
Overview

The Department of Veterans Affairs’ (VA) Annie mobile application (app) is a Short Message Service (SMS) text messaging capability that promotes self-care for Veterans enrolled in VA health care. Patients using Annie receive automated prompts to track and monitor their own health and motivational/educational messages. Annie also sends messages from the patient’s local VA medical center.

NOTE: Annie is for patient self-care and not for direct texting between Veterans and staff.

The Annie App for Clinicians allows clinicians to use and create care protocols that allow patients to easily submit their health readings back to Annie. Messages and patients’ data is stored in the Annie system where clinicians can view the texts and readings as needed.

The goal of Annie is to improve care quality, enhance patient engagement, reduce costs of care and provide connected care regardless of how far away a patient lives to a VA medical facility. Veterans can sign up to use Annie any time for broadcast messages from their VA medical facility. Self-care for chronic conditions is promoted with protocol messaging, helping patients monitor their own condition and follow their care plan. To participate in protocol messaging, a patient and clinician must discuss the benefits and risks and mutually agree on how Annie can support a care plan using automated messaging.

Annie is named after Lieutenant Annie G. Fox, the first woman to receive the Purple Heart for combat. She was Chief Nurse in the Army Nurse Corps at Hickman Field, Pearl Harbor.

Annie is modeled after a successful United Kingdom National Health Service program, known as Flo for Florence Nightingale, where it has been used since 2010.

This user manual provides a step-by-step guide for using the Annie App for Clinicians.
The Basics

The Annie App for Clinicians offers:

- **Staff View** – Find and register a patient, view and assign a protocol, edit active protocols, review messages to and from a patient, see charts and tables of patient data.
- **Admin View** – Create and edit protocols assigned to patients in Staff View.
- **Broadcast Admin** – Send messages on behalf of your VA medical facility to all Veterans who are registered in Annie and opt in to receive messages from your facility.
- **System Admin (only available to a limited number of users)** - Manage permissions for staff users, edit the response messages for Annie’s text commands (Help, Pause, Resume, Start, Stop), set default values for measurements, create new measurement readings, and retrieve basic Annie reports created for program management purposes.
- **Facility Team Admin (only available to a limited number of users)** - Create and edit facility teams.

The Staff View is available to all users. You may also have Admin View, Broadcast Admin, System Admin and/or Facility Team Admin privileges.

**NOTE:** Not everyone will have access to Admin View, Broadcast Admin, System Admin and/or Facility Team Admin. While each clinician with appropriate scope of practice privileges will be able to assign and edit protocols for their patients, only some staff members will be able to create protocols and even fewer to send messages on behalf of the VA facility and/or manage permissions and set defaults.

The Annie App for Clinicians is a web app and can be used on Internet capable devices, such as a personal computer or tablet. It is available for Windows and iOS operating systems, and is supported by these Internet browsers:

1. Internet Explorer 11
2. Safari 7

**Prerequisites**

To use the Annie App for Clinicians, you must be a VA health care team member with Veterans Health Information Systems and Technology Architecture (VistA) credentials.

**Logging in**

Access the Annie App for Clinicians > You will arrive at the Single Sign-On Internal (SSOI) Login Screen > Tap **Sign In with VA PIV Card** > Follow the normal process for logging in with a VA PIV Card.
Learning about the app

Tap About in the upper right corner of the screen > A pop-up About box will appear that describes the function of the app for each type of user. Other resources, such as a Slideshow and FAQs, can be found on mobile.va.gov/app/annie-clinicians. To close the About window, tap OK at the bottom of the screen.

Understanding and switching to Staff View, Admin View, Broadcast Admin, System Admin and/or Facility Team Admin

The Annie App for Clinicians has: Staff View, Admin View, Broadcast Admin, System Admin and Facility Team Admin. The Staff View is available to all users, and depending on user rights, you may also have access to Admin View, Broadcast Admin, System Admin and/or Facility Team Admin. If you are able to access Admin View, Broadcast Admin, System Admin and/or Facility Team Admin, you can switch among them by tapping the greeting that says, “Welcome, [Your First Name]” > A drop-down menu will appear > Tap one of the potential opposing views: Switch To Admin View, Switch To Staff View, Broadcast Admin, System Admin and Facility Team Admin.

Logging out

In the upper right corner of your screen, you will see a greeting that says, “Welcome, [Your First Name].” Tap on the salutation, and a drop-down menu will appear > Tap Log Out. These steps log you out of the Annie App, but you still remain logged into VA Single Sign On Internal (SSOi) and can access other VA applications. To log out completely, tap Log Out in the middle of this webpage.
Staff View

In Staff View, there are five tabs that allow you to navigate:

- My Patients/Teams - See information on the patients and teams with which you are associated.
- Patient Search – Search for a patient by last name, full social security number (SSN) or first letter of last name combined with last four digits of SSN.
- Protocols – View and edit active protocols, audit changes made to inactive or active protocols, enable or disable protocols, assign protocols and adjust patient account settings.
- Message History – See the conversation history between your patient and Annie.
- Reports – See charts and tables of patients' health tracking data sent to Annie.

Tap on a tab to go to the corresponding screen.

My Patients/Teams

Annie makes it easy to access the patients and teams you are associated with.

Flagging and accessing associated patients

From anywhere in Staff View, tap the My Patients/Teams tab > You will see three tabs:

- Flagged - Flag patients you view routinely for quick access.
- Associated – View all the patients you work with.
- Teams – View the teams you are associated with, as well as join/unjoin teams.

To add patients to your Flagged tab, tap the flag icon on the Associated Patients tab. To prioritize and order the patients on the Associated Patients tab, tap Flag, 1 or 2. The patients will be ordered with the flagged patients on top, then the ones marked as 1, then those marked as 2. You can change the sort order by tapping My Priority. To learn more about flagging patients and priorities, tap the information icon next to My Priority.
**Viewing and editing My Teams**

From anywhere in Staff View, tap the My Patients/Teams tab, then tap the Teams tab > A list of teams of which you are a member will appear. You will see the team name, the facility, whether it is open or restricted and the option to join or unjoin. You can sort by any of these fields as well as search by typing your keyword into the search bar. Patients listed within a team that you are a member of will appear in your Associated Patients tab. To view all teams, tap the checkbox next to View All Teams. From the Teams tab, you can:

- **Join/Unjoin** – Under the Join/Unjoin heading, tap **Unjoin** to leave a team you are a member of, or tap **Join** to become a member of a team. You can also join or unjoin a team by tapping the team you want to edit and tapping **Unjoin** or **Join** at the bottom of the pop-up that appears. **NOTE:** You can only join a team if it is open. You will not be able to add yourself to a restricted team.

**NOTE:** Teams are created within the Facility Team Admin part of Annie. Only users with access to the Team admin part of Annie will be able to create new teams.

- **Add a patient** – To add a patient to a team, tap the name of the team you would like to edit > A pop-up with the team members and patients will appear > Tap **Add Patient** > Enter the patient’s last name, full social security number in the format of XXX-XX-XXXX or first initial of last name and last four digits of social security number in the search bar > Tap **Search** > A list of patients who match your search will appear > Tap the checkbox next to the patient(s) you would like to add to the team > Tap **Add** (or tap **Cancel** to exit without adding the patient) > Tap **Save** to close the pop-up and complete the addition of the patient to the team (or tap **Cancel** to exit without making changes to the team).
Searching for a patient

The Patient Search will first seek to find patients already registered and stored within Annie. If the patient is not located in Annie, you can choose to search all patients within VA’s Computerized Patient Record System (CPRS) at your medical facility. You have to register a patient within Annie before you can assign a protocol to the patient (See ‘Adjusting the account settings to register and update your patient’s information’ section). From anywhere in the app, there are two ways to search for a patient: use the Patient Search bar at the top of the screen, or the Patient Search tab. Enter patient last name, full social security number in the format of XXX-XX-XXXX or first initial of last name and last four digits of social security number in the search bar > Tap Search > A list of patients who match your search will appear > Tap the patient you would like to view > You will go to the patient’s Protocols screen. The patient’s name and additional identifying information will always display at the top of the screen in Staff View as you switch among the four tabs.

Adjusting the account settings to register and update your patient’s information

Once inside the Patient Record in Staff View, if you are not already at the Patient Registration screen, then tap Edit Account Settings under the patient name at the top of the screen, and you will go to an Account screen > Tap on one of the four tabs, which will expand settings management options beneath each tab:

- **Registration** – To register a new patient with Annie, tap Annie Information and Disclosure Factsheet > A pop-up box with background information about Annie, patient responsibilities and risks will appear > Read over the information, and provide an overview to your patient to make sure he/she understands and consents to the Annie messaging service (see CONSENT NOTE below) > Tap Dismiss to close the box > Tap the checkbox next to “Patient-Provider Informed Consent Discussion Occurred” to confirm the patient understands and agrees to participate in Annie.

**CONSENT NOTE:** As part of receiving your patient’s Consent to Participate, please ensure that your patient understands and agrees to the following:
- Using Annie is voluntary and is designed to support patient self-care.
- Annie messages are automated and not regularly monitored by the health care team.
- Annie is not the right place to ask for help. Patients should call their health care teams directly with health concerns.
- SMS text messages are not secure and there could be costs for sending and receiving texts.
- Collection of a patient’s information by Annie is subject to federal law.
- Sending Start and Stop begins and ends participation in the program.
When complete, please note the patient’s participation in the medical record. You may notice that some of the information in these sections is already filled out if the patient has self-registered to use Annie. However, you will still need to discuss Consent with your patients in order for them to use the Protocols features of Annie, otherwise they are limited to only receiving medical facility broadcast messages.

**IMPORTANT:** While the checkbox is only selected once, the patient’s informed consent to use Annie should be obtained each time a new protocol is assigned to the patient and the consent/assignment noted in the medical record.

**SCOPE OF PRACTICE NOTE:** With regard to Scope of Practice considerations, only licensed clinicians, such as the following, practicing within the licensure that they hold may solicit verbal consent from a patient to assign a protocol:

<table>
<thead>
<tr>
<th>Licensed Clinicians</th>
</tr>
</thead>
<tbody>
<tr>
<td>Licensed Practical Nurses (limited)*</td>
</tr>
<tr>
<td>Nurse Practitioners</td>
</tr>
<tr>
<td>Pharmacists</td>
</tr>
<tr>
<td>Physicians</td>
</tr>
<tr>
<td>Physician Assistants</td>
</tr>
</tbody>
</table>

- Licensed clinicians are responsible for abiding by their relevant State Practice Act and any laws governing their profession and applicable to their location.
- *An LPN can obtain informed consent, if the protocol is ordered by a physician, registered nurse, or other appropriate clinician, and if the state in which the LPN is practicing allows it.
- A clinician need not be in the Annie system when obtaining a patient’s consent. If another team member will complete enrollment and assignment of a protocol, then the licensed clinician should create an order in CPRS (the medical record) to initiate.
- All clinical team members can review responses sent to Annie from VA patients.

- **Information Messages** – Tap the checkbox next to VAMC Facility Messages if your patient would like to receive broadcast messages > Tap the bar under Select a Facility, and tap one of the medical facility names from the drop-down menu that appears > Tap the checkboxes next to any or all of the topics of interest the Veteran would like to receive more information about. Veterans enrolled in Annie can also set up VAMC Facility Messages and select their own topics of interest (e.g., hypertension or diabetes) through the Annie App for Veterans. **NOTE:** It will take some time for content for information messages to be created for distribution, so please bear with us. Choosing a topic of interest does not guarantee a message will be sent soon to the Veteran.

- **Patient’s Preferences** – Tap the circle next to the type of communication your patient would prefer to use (e.g., SMS text or secure). If your patient would like to use the smartphone app, you can also tap the checkbox to sign your patient up for receiving a generic SMS text notice from Annie indicating to your patient that he or she has received a new message within the app.

- **Patient Info** – Your patient’s name and other identifying information will appear, which is pulled from Department of Defense data or his or her record in CPRS and will not be editable. Type in your patient’s mobile phone number > Tap the bar under Time Zone, and tap the preferred time zone from the drop-down menu that appears > If desired, type in your patient’s home phone number and email address.
Tap **Save**. Validation warnings will convey whether or not you need to modify the information provided before you are able to save your changes. To exit without saving changes, tap **Cancel**.

**Protocols in Staff View**

Once inside the Patient Record in Staff View, enable or disable protocols and audit changes made to inactive or active protocols.
Understanding protocols

Protocols use templates that send to and collect information from your patient. Many protocols can be accessed by any Annie App for Clinicians’ user, so you can use protocols other users have created. There are five types of protocol templates:

- **Vitals** – Request and receive readings from patients, such as blood pressure. You will have the option for designating the lowest and highest valid readings for patients, as well as low level, critical low level, high level and critical high level readings that fall within the thresholds you set but are still of concern in the Reading/Alerts section of the Vitals template. Patients will receive alerts if their readings fall into these categories, if their readings are rising or falling rapidly or the repeat alert type and occurrence is reached. Because readings do NOT trigger alerts to a VA clinician or health care team, make sure all patient-facing alerts are clinically relevant and that the alert messages you create are easily understandable to your patient. Please ensure your patient understands that alerts will not trigger care team action and knows what to do if a reading invokes an alert. **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

- **Motivational/Educational** – Send messages to patients that do not request a response, but help motivate or educate patients. **NOTE:** Pre-drafted Motivational/Educational messages are not built into Annie; you will need to write messages or edit a protocol that has already created motivational/educational messages.

- **Categorical** – Request and receive measurements and information from patients that may be more qualitative than vital readings, such as mood over time. You can designate accepted responses, and whichever response a Veteran chooses will invoke a specific response from Annie (e.g., acknowledging that a Veteran is “happy” or “sad”). **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

- **Yes/No** – Request and receive a response to yes/no questions, such as “Did you exercise today?” **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

- **Scaled Response** – Request and receive a numeric response to a question, such as asking the patient to rank their pain on a scale of one to ten. You can designate a value for the lowest and highest valid reading. **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

**NOTE:** Different protocol templates can be linked together so that a specific response to a message triggers a chained template to send a message to the patient (e.g., a critically low caloric intake response can trigger a chained blood glucose template to send a message to the Veteran).

Chaining can be done between:

- Vital Templates
- Categorical Templates
- Yes/No Templates
- Scaled Response Templates

**IMPORTANT:** Messages sent to patients should NEVER reference Section 7332 information, which includes information pertaining to drug abuse, alcoholism or alcohol abuse, infection with the human immunodeficiency virus (HIV) or sickle cell anemia. VA’s approval to use the system is conditional on the exclusion of this information.

Writing an ideal message

Each protocol has a message area, which you can draft in the Admin View and customize in the Staff View, and will be the exact message the patient receives. **NOTE:** Messages are designed to motivate and help patients improve their self-care, so write all messages in ways that are inspiring and friendly. Here are a few examples of ideal messages:

- **Service Message** = “Hi, it’s Annie. Please take your Blood Pressure twice, average your readings, and send me the result in the following format: BP 120 80.”

- **Reminder Message** = “Hi, it’s Annie again. I haven’t received your BP reading yet. Please send me the average of your two readings in the following format: BP 120 80.”

- **Message for Valid Reading** = “I’ve got it. Thanks for sending your blood pressure reading. Annie.”
• Message for Critical Low Level Alert = “Your BP is very low. The top is 80 or less, or the bottom is 50 or less. Please contact your health care team about your BP. Thanks, Annie.”

• Motivational/Educational Message = “With a condition like high blood pressure, you are more important than your doctor. He or she just gives advice, but you must DO IT, which is harder. Annie.”

• Motivational/Educational Message = “When measuring your BP, sit quietly and avoid talking for five minutes before you check. Take care, Annie.”

• Yes/No Message = “Did you complete your daily exercise? Reply ‘Exercise yes’ or ‘Exercise No’. Thanks. Annie.”


• Categorical Message = “Hi, Annie here. How do you feel today? Please send one of the following responses: happy, sad, anxious, with the keyword ‘emotional’ or ‘emo’.”

• Scaled Response Message = “Hi, this is Annie checking in. How would you rate your pain today on a scale of 1 to 10? Please send your response in the following format: Pain 2.”

If you request a reading that requires the patient to respond, please include the format and key word they should use in their response within the Service and Reminder Messages, which are explained below. When a patient responds to a request from Annie to send in a reading (e.g., blood pressure measurement), the response MUST START with a keyword or abbreviation so that Annie understands the message. Annie uses these keywords to know what kind of information the patient is sending. The letters can be upper or lower case. Spelling has to be EXACT. Depending on the information the patient is sending, the message must begin with one of the following keywords or abbreviations (see terms in bold):

<table>
<thead>
<tr>
<th>When Annie requests this information</th>
<th>The patient must start the message response with (not case sensitive)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blood Pressure</td>
<td>BP or BLOOD</td>
</tr>
<tr>
<td>Pulse Oximetry (SpO2) or Oxygen level</td>
<td>OX or OXYGEN</td>
</tr>
<tr>
<td>Blood Glucose or Sugar</td>
<td>BG or GLUCOSE or SUGAR</td>
</tr>
<tr>
<td>Glucose Before Eating</td>
<td>BGB or BEFORE</td>
</tr>
<tr>
<td>Glucose After Eating</td>
<td>BGA or AFTER</td>
</tr>
<tr>
<td>Weight Loss</td>
<td>WE or WEIGHT</td>
</tr>
<tr>
<td>Caloric Intake</td>
<td>CAL or CALORIES</td>
</tr>
<tr>
<td>Amount of Exercise</td>
<td>EXE or EXERCISE</td>
</tr>
<tr>
<td>Temperature</td>
<td>TEMP</td>
</tr>
<tr>
<td>Pulse</td>
<td>PULSE</td>
</tr>
</tbody>
</table>

For example, if the request is to send in a temperature reading, then write the Service and Reminder messages to include the appropriate keyword or abbreviation. “Please send me your temperature in the following format: TEMP 98.” Again, if the patient responds without using the correct format, Annie will not understand the message.
Viewing and filtering protocols

First search for and select a patient whose protocol(s) you would like to edit or view. Then tap the Protocols tab > You will see three tabs, which show you patient Enabled (or Active) Protocols, Disabled (or Inactive) Protocols and Draft Protocols. Tap on the tab to see a list of the Protocols in each category. For each protocol, you will see:

- **Status** – Whether the protocol is “On” (Enabled) or “Off” (Disabled). **NOTE:** This is not available for Draft protocols that have not yet been assigned.
- **Protocol** – Name of the protocol.
- **Assigned On** – Date the protocol was assigned to the patient.
- **Last Edited On** – Date the protocol was last updated or changed.
- **Focus Area** – The keywords associated with the protocol.
- **Edited By** – Name of the VA clinician who last updated or changed the protocol for this patient.
- **Last Comment** – Most recent note pertaining to the status of the protocol, which may be a comment from the clinician, a comment pertaining to the Veteran or an automatic message from Annie if a template end day has passed.
- **Authorizing Clinician** - The person who authorized/ordered the protocol to be assigned to the patient. In most cases, the Authorizing Clinician is the person who received the patient’s consent.
- **Assigned by** - The person who assigned the protocol to the patient.
- **Audit Trail** – Button that allows you to view all changes to an Enabled or Disabled protocol. **NOTE:** Draft protocols that have not yet been assigned do not have an audit trail.
- **Edit/View** – Button that allows you to view or edit the details of an Enabled or Draft protocol. **NOTE:** Disabled protocols cannot be edited.

You can also search for and filter protocols by using the Protocol Search box on the left-hand side of the screen. Tap the arrow to the left of the protocol heading to expand or contract the Protocol Search box > Type a keyword or protocol into the Search field, and tap the magnifying glass icon to the right of the Search field. You can also use the Advanced Search to further filter the protocols > Tap the drop-down under Measurement Area or Template Type, and tap the category of protocol you would like to view, or type in the keyword you would like to view in the Focus Area field > The protocol list on the right side of the screen will automatically adjust > Tap **Clear All** to return to viewing the complete list of protocols.

Assigning a new protocol

You can assign protocols to patients who are registered with Annie and who have not paused or stopped protocol messaging. (If a patient has paused and resumed Annie, active protocols will automatically resume; if the patient has stopped and wants to restart Annie, in addition to the patient sending the Start message to Annie, the patient will have to notify you that he or she wants to use Annie again, and you will have to reassign or create new protocols for the patient.) First search for and select the patient to whom you would like to assign a protocol > Tap **Assign New Protocol** > You will go to a list of protocols that have already been created (NOTE: You cannot create a new protocol in Staff View; protocols can only be created in Admin View) > You can search for and filter protocols by using the Patient Search box on the left-hand side of the screen (see the Filtering Protocols section of this document) > Select the protocol you would like to set up for your patient. The protocol is displayed in the Edit mode. You can adjust the protocol using the templates (See “Editing or viewing a protocol” section for detailed instructions) > Tap either:

- **Assign** – You can assign the protocol as-is or after you have made your edits.
- **Save as Draft** – You can save your edits to the protocol or the protocol for later editing. Tap **OK** at the Success modal.
- **Cancel** – You will stay on the same screen with no changes made to the protocol or protocols assigned to the patient. **NOTE:** Validation warnings will convey whether or not you need to modify the information provided after you have customized the protocol and before you are able to save your changes.

After tapping Assign, a pop-up Assign Protocol box will appear > You will automatically be the authorizing clinician. To change the authorizing clinician, tap **Change**. Search for and select the authorizing clinician > Tap the circle next to Yes if you would like to add the protocol to a team. Tap the team from the list that appears > Tap **Assign** > A pop-up Success box will appear letting you know the protocol has been assigned to the patient.
**NOTE:** Before you assign a protocol, make sure the health readings information (e.g., blood pressure) requested is not already requested by another protocol. If more than one protocol asks for the same patient data, the duplicated data will not be properly tracked, and patients may be sent conflicting messages. For this reason, the system will not allow a clinician to assign a protocol that collects a duplicate reading.

**IMPORTANT:** Please ensure that your patient understands the basics of the protocol, such as benefits, content of messages (PHI, PII, condition) and consents to its use with the understanding of the **CONSENT NOTE** and **SCOPE OF PRACTICE** below. The patient’s informed consent to use Annie should be obtained each time a new protocol is assigned to the patient and the consent/assignment noted in the medical record.

**CONSENT NOTE:** As part of receiving your patient’s Consent to Participate, please ensure that your patient understands and agrees to the following:
- Using Annie is voluntary and is designed to support patient self-care.
- Annie messages are automated and not regularly monitored by the health care team.
- Annie is not the right place to ask for help. Patients should call their health care teams directly with health concerns.
- SMS text messages are not secure and there could be costs for sending and receiving texts.
- Collection of a patient’s information by Annie is subject to federal law.
- Sending Start and Stop begins and ends participation in the program.

When complete, please note the patient’s participation in the medical record. You may notice that some of the information in these sections is already filled out if the patient has self-registered to use Annie. However, you will still need to discuss Consent with your patients in order for them to use the Protocols features of Annie, otherwise they are limited to only receiving medical facility broadcast messages.

**SCOPE OF PRACTICE NOTE:** With regard to Scope of Practice considerations, only licensed clinicians, such as the following, practicing within the licensure that they hold may solicit verbal consent from a patient to assign a protocol:

<table>
<thead>
<tr>
<th>Licensed Clinicians</th>
<th>Registered Clinicians</th>
</tr>
</thead>
<tbody>
<tr>
<td>Licensed Practical Nurses (limited)*</td>
<td>Registered Dieticians</td>
</tr>
<tr>
<td>Nurse Practitioners</td>
<td>Registered Nurses</td>
</tr>
<tr>
<td>Pharmacists</td>
<td>Social Workers</td>
</tr>
<tr>
<td>Physicians</td>
<td>Therapists</td>
</tr>
<tr>
<td>Physician Assistants</td>
<td></td>
</tr>
</tbody>
</table>

- Licensed clinicians are responsible for abiding by their relevant State Practice Act and any laws governing their profession and applicable to their location.
- *An LPN can obtain informed consent, if the protocol is ordered by a physician, registered nurse, or other appropriate clinician, and if the state in which the LPN is practicing allows it.
- A clinician need not be in the Annie system when obtaining a patient’s consent. If another team member will complete enrollment and assignment of a protocol, then the licensed clinician should create an order in CPRS (the medical record) to initiate.
- All clinical team members can review responses sent to Annie from VA patients.
Reviewing protocol edit history

Tap **Audit Trail** on the protocol with a change history you would like to view > You will go to the protocol's Audit Trail screen > You will see an overview of the protocol, including:

- Edited On – Date and time the protocol was changed or updated.
- Edited By – Name of the VA clinician who last updated or changed the protocol.
- Edited Time – Time when the protocol was last changed or updated.
- Template – Indicates the template in which the changes were made.
- Audit Trail/Comment(s) – Notes pertaining to the change in status of a protocol, which may be a comment from the clinician, an action from the Veteran or an automatic message from Annie if a template end date has passed, as well as all of the changes to the protocol organized by template.
To return to the Protocols screen, tap the Protocols heading. You can also filter the results by date range. Tap the date or calendar icon under From and To to select a beginning and ending date range for the changes you would like to see > Tap Reset to clear the filters.

Editing or viewing a protocol

Once inside the Patient Record in Staff View, if a protocol is enabled or a draft, you will be able to edit or view its details. Tap Edit/View under the active or draft protocol you would like to edit or view > You will go to the protocol's screen that shows its name, description and templates > Tap the template associated with the protocol that you would like to edit > A drop-down list of the template's settings will appear, which will depend on what type of template you are editing > Tap the settings heading you would like to edit, which will expand the template details below:

- **Schedule Settings** – Specify how often your messages should be sent by tapping the bar under Schedule > A drop-down menu will appear, and tap either:
  - **Once** – Your message will only be sent once based on the Service Message Start Time and the Template Start Date.
  - **Specified Days** – A “Select Days that Apply” section will appear > Tap the bars under Service Message Start Time > Tap the hour and minute, and tap either AM or PM. To add an additional time, tap Add Time, and another Service Message Start Time will appear. Enter the time as you would normally.
  - **Custom** – A “Time Between Each Cycle” section will appear > Tap the bars under Service Message Start Time > Tap the hour and minute and tap either AM or PM. To add an additional time, tap Add Time and another Service Message Start Time will appear. Enter the time as you would normally.
  - **Triggered** – This applies to “chained templates,” and will cause the template to be invoked only if a specific result occurs based on the Veteran’s response to a previously sent request. A “Triggered By” section will appear > Tap the drop down menus next to Triggered by Template and Triggered by Reading to select the specific event that will trigger the chained template to send a message to the Veteran.
• After scheduling the message(s), indicate when you would like the message(s) to begin sending to the Veteran by tapping the bar under Template Start Date > Tap a date on the pop-up calendar that appears > Tap the bar under Template End Date > Tap a date on the pop-up calendar that appears. NOTE: The Template Start Date is the first day messages associated with this template will be sent to the patient. The Template End Date is the last day messages associated with the template will be sent to the patient, as well as the final day the patient can send in readings to Annie. If you are working with a triggered template, it will be sent based on the timing of the earlier template in the chain.

• **Message Settings** – There are two types of message settings options and depend on the type of template you are using.
  - **Message Settings (for Vital, Categorical, Yes/No and Scaled Response)** – Type in a Service Message, which is the message that asks the patient to send in a reading (see “Writing an ideal message from Annie” for tips and best practices) > Type in the Reminder message, which is the message sent if the patient has not sent in a reading after being prompted (creating a reminder message is not required, but is strongly recommended to help ensure your patient submits readings and receives the appropriate responses from Annie) > Type a number into the bar beneath Amount of Time Between Reminders > Tap the bar under Select Time Schedule, and tap **Minute, Hour, Day, Week, Month or Year** from the drop-down menu that appears > Type a number into the bar beneath Number of Times Reminder Message is Sent.
  - **Message Settings (for Motivational/Educational)** – Type in a message (up to 160 characters) > If desired, tap **Add Message** to create more than one message, and Annie will send the messages in the order that appears in the list. To start or stop sending multiple messages randomly tap the On/Off Send Messages Randomly button. If the messages are not random the list is repeated after the last message is sent. To remove a message tap **Delete Message** > Tap the checkbox(es) next to the messages you would like to delete > Tap **Delete Selected Messages**.

• **Reading/Alerts Settings** – Edit the alerts or messages a patient receives based on his or her response to Annie. When you expand the section you will see the Measurement type that the protocol addresses in the Measurement box and the words or abbreviations related to the type of measurement in the Keywords box. These are the available words or abbreviations patients must use when they send in their responses, and cannot be edited in Staff View. You can edit the reading and alerts section based on the type of template you are viewing. The Vitals template is the most complex and a detailed explanation has been provided.
  - **Categorical Template** – Type in the list of accepted responses and the message associated with each response > Tap the circle with a plus sign next to a response to add a new response below it, or tap the circle with the x in it to delete the response.
  - **Yes/No Template** – Type in the Yes and No responses that a Veteran will receive depending on how they answer the yes or no question.
  - **Scaled Response Template** – Type in the numeric range the Veteran can enter and the message associated with each range > Tap the circle with a plus sign next to a range to add a new range below it, or tap the circle with the x in it to delete the range.
- **Vitals Template** - In the Reading Parameter section, type in the lowest and highest valid or feasible reading levels (Annie will reject any reading outside of this range) and the message for a valid reading. If desired, in the Set Critical Low & High Level Alert and Set Low & High Level Alert sections, type in the threshold levels and messages associated with each. The Critical Low Alert & Critical High Alert values and Low Level Alert & High Level Alert values will have to fall within the valid reading range, as noted in the diagrams below. Additionally, the values for Low Level Alert and High Level Alert must be within the Critical Alert values, also as noted in the diagrams below. Any valid readings that do not fall within an Alert range are regarded as normal. The values you use will determine whether the readings from the patient trigger an alert back to the patient. Annie will send the message that corresponds with the range where the number falls.

- **Critical Low Level Alert** – Reading to trigger a Critical Low Level Alert Message to the patient. Valid readings at or below this range are considered very low.

- **Low Level Alert** – Reading to trigger a Low Level Alert Message to the patient. Valid readings at or below this range are considered to be low.

- **High Level Alert** – Reading to trigger a High Level Alert Message to the patient. Valid readings at or above this range are considered to be high.

- **Critical High Level Alert** – Reading to trigger a Critical High Level Alert Message to the patient. Valid readings at or above this range are considered to be very high.

**NOTE:** If you edit a vitals template that collects blood pressure readings, then there are two reading parameters that will be sent by the patient to Annie, Systolic and Diastolic. You can establish Alert threshold values for the first parameter – systolic – and the second parameter – diastolic.

While you can establish separate Alert threshold values for each parameter, you can’t create separate messages. If an alert is invoked by either parameter, then the message associated with the systolic parameter is sent for that alert.

As such, please specify both values in your message as in the following example: “Your BP is very low. The top is 80 or less, or the bottom is 50 or less. Please contact your health care team about your BP. Thanks, Annie.”

In addition to the above alerts, Annie now provides the capability to specify Increasing and Decreasing Values Alerts, as well as Repetitive Values Alerts.
Decreasing and Increasing Values Alert - For Decreasing and Increasing Values Alerts, type in the amount of decrease or increase over a period of time (days, weeks or months). If the specified decrease/ increase within the specified time occurs, a designated message will be sent out. E.g., Blood Pressure increasing 20 points in 2 days will result in a designated significant alert sent.

Repetitive Values Alert - A Repetitive Values Alert is invoked when a high alert or low alert occurs a specified number of times within a designated time period. To use a Repetitive Values Alert, specify the alert type (high alert/low alert), the count/number of occurrences of that alert and the number of days over which, if the specified alert type and occurrences are reached, the designated message will be sent out. E.g., If a patient invokes a high alert 3 times in 10 days, then the Repetitive Values Alert message will fire.

Additional Items to Note:

1. Because readings do NOT trigger alerts to a VA clinician or health care team, make sure all patient-facing alerts are clinically relevant and that the alert messages you create are easily understandable to your patient. Please ensure your patient understands that alerts will not trigger care team action and knows what to do if a reading invokes an alert.

2. Increasing Values Alerts, Decreasing Values Alerts, and Repetitive Values Alerts are each regarded as significant alerts and should have meaningful notifications to patients. To avoid confusion to the patient, these alerts should be used sparingly within a protocol and only when clinically meaningful.

3. Processing of Alerts:
   - Annie first determines whether or not a Critical High Level or Critical Low Level alert is triggered.
   - If a value surpasses a Critical High Level or Critical Low Level Alert threshold, then that alert will fire without further determination of whether other alerts should fire (e.g., Increasing and Decreasing Values Alerts, Repetitive Values Alerts).
   - Next, Annie checks to determine if a response triggers an Increasing Values Alert or a Decreasing Values Alert. If so, then that alert will fire without further evaluation of whether other alerts fire.
   - Next, Annie checks to determine if a High Level Alert or Low Level Alert is triggered and whether a Repetitive Values Alert should be invoked. If a Repetitive Values Alert is invoked, then only that alert will be sent to the patient. Otherwise, the triggered High Level Alert or Low Level Alert is sent to the patient.
   - The baselines, timing, and value of Increasing, Decreasing and Repetitive Values Alerts will be reset whenever one of these alerts fires, as well as when a Critical High Level or Critical Low Level Alert fires.
   - When the baseline is reset, the value will be that of the last reading that was received by Annie.
   - If no alerts are invoked, then a Valid Message is sent to the patient.

Tap **Save** > Validation warnings will convey whether or not you need to modify the information provided before you are able to save your changes. If not, a pop-up box will appear confirming that your changes have been saved > Tap **Okay**. You will return to the Protocols screen. To delete a template, tap the trash can icon of the template you want to delete > A pop-up Delete Confirmation box will appear confirming you would like to delete > Tap **Confirm** to delete the message or **Cancel** to return to the Protocols screen without deleting the protocol.
Message History

Read the conversations between Annie and your patient.

Viewing a patient’s message history

Search for and select a patient whose message history you would like to view > Tap the Message History tab > You will see the details of the messages exchanged between Annie and your patient:

- **Protocol** – Name of the protocol.
- **Date** – Date the message was sent. Tap the ▲ or ▼ to change whether the messages will display from most recent to least recent.
- **Time** – Time the message was sent.
- **Alert** – A red diamond with an exclamation point will appear if the patient’s submitted health data breaches the tolerance threshold for Critical High Level or Critical Low Level alert parameters set within the protocol template.
- **Message** – The actual contents of the message sent from either Annie or your patient.
- **Status** – Whether the message was sent or received by Annie.

Filtering message history

If you are looking for specific information or would only like to view part of the conversation between Annie and your patient, you can filter the message history by type and date, with the display of messages updated to reflect the filters. You can choose from:

- **From** – Tap the calendar icon or date beneath the From heading > A pop-up calendar will appear > Tap a date from where you would like the conversation to start.
- **To** – Tap the calendar icon or date beneath the To heading > A pop-up calendar will appear > Tap a date from where you would like the conversation to end.
- **Show All** – Tap the Show All icon > You will see all messages exchanged with the patient > Tap the numbers above or below the list to navigate to the next page of messages.
• Protocols – Tap the Protocol icon > Your screen will adjust to help you filter further > Tap either All or one of your patients specific protocols based on status (All, Sent or Received) or Measurement Area (the specific reading being referenced).

• Broadcast – Tap the Broadcast icon > You will see a list of all Broadcast Message sent to the patient.

Annie added additional message history filtering capabilities in a previous version that rely on additional data that is generated when each message is exchanged. This additional data did not exist prior to February 2017. As a result, when the new filtering associated with the Protocol and Broadcast icons are used, data from February 2017 and earlier are largely excluded from the results. The data, however, are still present in the Message History and in the Reporting section of Annie. If you need to see data from this earlier time period in the Message History, please do not use these filters. To go back to seeing every message exchanged between Annie and your patient, tap Reset.

Reports
Based on the readings a patient has sent to Annie, the Annie App for Clinicians will be able to display a report. The report consists of a chart and a table of a patient’s readings information.

Viewing your patient’s reports
First search for and select a patient whose reports you would like to view. Then tap the Reports tab > Under Filters, tap the measurements under the Readings heading you would like to view > Tap either 1w (one week), 1m (one month), 3m (three months), 6m (six months), 1y (one year) or All to adjust the data covered in the report. NOTE: If your patient has not submitted adequate data, some buttons will not be available. A summary of the selected readings will be on the right including the lowest reading, the highest reading, the average and current readings and the number of days data was sent over the time period selected.

To see the data in graphical or table format, tap Combined Report (to view all measurements selected) or Reports next to a specific measurement > You will go to a graph of the selected data > Tap Table to view the data as a table and Chart to return to the graph from the table.
Adjusting the reports

You can change the information shown through the filter. To access the filter, tap Filter then use the following options to adjust the data shown:

- **Readings** - Tap the checkbox(es) next to the measurements you would like to view.
- **Date Range** – Tap 1w, 1m, 3m, 6m, 1y, All or Custom, and enter the From and To dates for which you wish to view the data.
- **Navigator** – Use the Navigator to adjust the readings shown in the Graph. The Navigator is a means to zoom in and out, as well as select certain portions of the data within the specified Date Range. The Date/Time Line (blue arrow) will change accordingly, as you adjust the Navigator. If you tap a handle on the Navigator (red arrows), you can shorten or lengthen the data displayed. If you move the horizontal scroll bar, you can slide to see the dates and data that fall within the segment. For example, if you set the vertical bars so that the window of time is for approximately two months, you can then use the scroll bar to move the two-month time frame from April-June to September-November.

**KEY TAKEWAYS:** The entirety of data available for a reading for a specified Date Range is always shown in the Navigator. The graph data shown in the chart depends on how you use the Date Range and Navigator. These can be used to limit or expand the data shown. As an example, by dragging the leftmost handle on the Navigator to the right, less data is shown in the chart. If there is a lot of data displayed (e.g., cluster of points), you can use the navigator to zoom in and out to view the trend more clearly. The Date/Time Line is the horizontal line, or axis, for the chart and changes as the data being viewed is changed. The Date/Time Line is the horizontal reference for the data shown in the Graph section of the Chart.
Admin View

When using the Annie App for Clinicians Admin View, you can add, audit and edit/view protocols. The protocols created can be assigned using the Staff View. **NOTE:** Admin View will show you all protocols that have been set up and are available for use.

### Understanding protocols

Protocols use templates that collect and send information to your patient. Many protocols can be accessed by any Annie App for Clinicians’ user, so you can use protocols other users have created. There are multiple types of protocol templates:

- **Vitals** – Request and receive readings from patients, such as blood pressure. You will have the option for designating the lowest and highest valid readings for patients, as well as low level, critical low level, high level and critical high level readings that fall within the thresholds you set but are still of concern in the Reading/Alerts section of the Vitals template. Patients will receive alerts if their readings fall into these categories. Additionally, and depending on the circumstances, you may also specify that a patient receive an alert if their readings are rising or falling rapidly or the repeat alert type and occurrence is reached. Because readings do NOT trigger alerts to a VA clinician or health care team, make sure all patient-facing alerts are clinically relevant and that the alert messages you create are easily understandable to your patient. Please ensure your patient understands that alerts will not trigger care team action and knows what to do if a reading invokes an alert. **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

- **Motivational/Educational** – The Motivational/Educational template is to send messages to patients that do not request a response, but help motivate or educate patients. **NOTE:** Pre-drafted Motivational/Educational messages are not built into Annie; you will need to write messages or edit a protocol that has already created motivational/educational messages.

- **Categorical** – Request and receive measurements and information from patients that may be more qualitative than vital readings, such as mood over time. You can designate accepted responses, and whichever response a Veteran chooses will invoke a specific response from Annie (e.g., acknowledging that a Veteran is “happy” or “sad”). **NOTE:** Additional messages to the patient may be triggered depending on the patient response.
• Yes/No – Request and receive a response to yes/no questions, such as “Did you exercise today?” **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

• Scaled Response – Request and receive a numeric response to a question, such as asking the patient to rank their pain on a scale of one to ten. You can designate a value for the lowest and highest valid reading. **NOTE:** Additional messages to the patient may be triggered depending on the patient response.

**IMPORTANT:** Messages sent to patients should NEVER reference Section 7332 information, which includes information pertaining to drug abuse, alcoholism or alcohol abuse, infection with the human immunodeficiency virus (HIV) or sickle cell anemia. VA’s approval to use the system is conditional on the exclusion of this information.

**Writing an ideal message**

Each protocol has a message area, which you can draft in the Admin View and customize in the Staff View, and will be the exact message the patient receives. **REMEMBER:** Messages are designed to motivate and help patients improve their self-care, so write all messages in ways that are inspiring and friendly. Here are a few examples of ideal messages:

• Service Message = “Hi, it’s Annie. Please take your Blood Pressure twice, average your readings, and send me the result in the following format: BP 120 80.”

• Reminder Message = “Hi, it’s Annie again. I haven’t received your BP reading yet. Please send me the average of your two readings in the following format: BP 120 80.”

• Message for Valid Reading = “I’ve got it. Thanks for sending your blood pressure reading. Annie.”

• Message for Critical Low Level Alert = “Your BP is very low. The top is 80 or less, or the bottom is 50 or less. Please contact your health care team about your BP. Thanks, Annie.”

• Motivational/Educational Message = “With a condition like high blood pressure, you are more important than your doctor. He or she just gives advice, but you must DO IT, which is harder. Annie.”

• Motivational/Educational Message = “When measuring your BP, sit quietly and avoid talking for five minutes before you check. Take care, Annie.”

• Yes/No Message = “Did you complete your daily exercise? Reply ‘Exercise yes’ or ‘Exercise No.’ Thanks. Annie.”

• Message for Negative Response to “Exercise No” = “It happens. Maybe try walking around, get your blood pumping. You might feel better. Thanks, Annie”

• Categorical Message = “Hi, Annie here. How do you feel today? Please send one of the following responses: happy, sad, anxious, with the keyword ‘emotional’ or ‘emo.’”

• Scaled Response Message = “Hi, this is Annie checking in. How would you rate your pain today on a scale of 1 to 10? Please send your response in the following format: Pain 2.”
If you request a reading that requires the patient to respond, please include the format and key word they should use in their response within the Service and Reminder Messages, which are explained below. When a patient responds to a request from Annie to send in a reading (e.g., blood pressure measurement), the response MUST START with a keyword or abbreviation so that Annie understands the message. Annie uses these keywords to know what kind of information the patient is sending. The letters can be upper or lower case. Spelling has to be EXACT. Depending on the information the patient is sending, the message must begin with one of the following keywords or abbreviations (see terms in bold):

<table>
<thead>
<tr>
<th>When Annie requests this information</th>
<th>The patient must start the message response with</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blood Pressure</td>
<td>BP or BLOOD</td>
</tr>
<tr>
<td>Pulse Oximetry (SpO2) or Oxygen level</td>
<td>OX or OXYGEN</td>
</tr>
<tr>
<td>Blood Glucose or Sugar</td>
<td>BG or GLUCOSE or SUGAR</td>
</tr>
<tr>
<td>Glucose Before Eating</td>
<td>BGB or BEFORE</td>
</tr>
<tr>
<td>Glucose After Eating</td>
<td>BGA or AFTER</td>
</tr>
<tr>
<td>Weight Loss</td>
<td>WE or WEIGHT</td>
</tr>
<tr>
<td>Caloric Intake</td>
<td>CAL or CALORIES</td>
</tr>
<tr>
<td>Amount of Exercise</td>
<td>EXE or EXERCISE</td>
</tr>
<tr>
<td>Temperature</td>
<td>TEMP</td>
</tr>
<tr>
<td>Pulse</td>
<td>PULSE</td>
</tr>
</tbody>
</table>

For example, if the request is to send in a temperature reading, then write the Service and Reminder messages to include the appropriate keyword or abbreviation. “Please send me your temperature in the following format: TEMP 98.” Again, if the patient responds without using the correct format, Annie will not understand the message.
Adding a protocol

Tap **Add Protocol** > A blank Protocol tab will open on the Add Protocol screen > Type in the protocol name and description > Tap the Specialty bar and tap the specialty from the drop-down menu that appears > Type in the Focus Area (the Focus Area is a tag that will help you categorize the protocol (e.g., blood pressure)) so that later you or other app users can search for the Focus Area > Tap the Protocol Type (**Treatment**, **Non-Treatment**, or **Self-Subscribe**) from the drop-down menu that appears > Tap Level of Designation (**National**, **VISN**, **Facility** or **Team**) from the drop-down menu that appears to designate who will have access to the template. If you selected VISN, Facility or Team, an additional field will appear where you will have to enter one or more VISNs, facilities or teams > You have the option of adding a site location tag, your email for comments/questions and an abstract about the protocol.

To add templates to the new protocol you can either copy another template or create your own.

- To copy a template - Tap **Insert Template Copy** > A pop-up Copy Template from Another Protocol will appear > To search for a specific template, type in the name of the template and results will update automatically > Tap the template you would like to copy > Tap **Add**, or tap Cancel to close the pop-up.

- To add a new template - Tap **Add a Template** > A pop-up Add Template will appear > Tap the type of template (**New Vital**, **New Motivational/Educational**, **New Categorical**, **New Yes/No**, **New Scaled Response**) you would like to add > Tap **Add**, or tap **Cancel** to close the pop-up.

The selected template will appear under Templates on the Add Template screen > Choose a meaningful name for the template as the patient will see this name in the Veteran-facing Annie App. Next, complete the settings for the template. The format will depend on the type of template you selected. Tap the headings of the settings you may need to complete, which will expand the template details below > Set the details of the setting, usually by tapping to fill in a circle or selecting an option from a drop-down menu (For more information, see the “Editing and viewing a protocol” section in Staff View) > Tap **Save** > A pop-up Success box appears that confirms you created a new template > Tap **OK** > You will be taken back to the Protocols screen. **NOTE:** Clinical administrators have the ability to delete and/or copy templates, but staff users do not.

You can also save the template to work on later by tapping **Save as Draft**. You can then access your saved draft templates by tapping the Draft tab from the main Admin View screen.
IMPORTANT: (1) If you are adding a Vitals template, please ensure that the alert thresholds and messages for your template are appropriate to your patient population and your medical facility’s clinical procedures for providing care. (2) Creating a reminder message is not required, but is strongly recommended to help ensure your patient submits readings and receives the appropriate responses from Annie.

NOTE: The Start Period and End Period within the Schedule Settings pertain to the timeframe that the protocol will send messages after assignment to a patient in the Staff View. The timeframe is relative to the date the protocol is assigned to a patient. If the Start Period specified is one month, then the template will initiate one month after the date of assignment to a patient. If the clinician assigns this protocol on May 1, then the Template Start Date in the Staff View will be June 1, and it will initiate messages on June 1. Similarly, the End Period is relative to the Start Period. If the End Period is two months, then that is two months after the protocol initiates. In our example above and with an End Period of two months, the Template End Date would be August 1 in the Staff View and the template would end on August 1. Importantly, the Start Period and End Period do NOT have an impact on the ability to disable a protocol.

NOTE: Validation warnings will convey whether or not you need to modify the information provided after you have added a new protocol and before you are able to save your changes.

Requesting a protocol
Tap Add Protocol > Tap the Justification and Review History tab > To upload a PDF of a protocol request or related information, tap Upload PDF under Protocol Request > A pop-up Upload Protocol Request Form will appear > Type in the title of the protocol request > Under load file, tap Browse and select the PDF file you want to upload > Tap Insert, or tap Cancel to close the pop-up > Tap Save > You will be taken back to the Protocols screen. You can also save the protocol request to work on later by tapping Save as Draft. You can then access your saved draft by tapping the Draft tab from the main Admin View screen.

Adding protocol references and support
Tap Add Protocol > Tap the Justification and Review History tab > Under References/Supporting Information you can enter a description (up to 250 characters) of any clinical research or other information to support the use of the protocol > To upload a PDF or link a URL, tap Upload PDF or URL > A pop-up Upload Reference or Add URL box will appear > Type in the title > Tap the circle next to either Upload PDF or Add URL > To upload a PDF, under load file, tap Browse and select the PDF file you want to upload. To add a URL, copy/paste or type in the link > Tap Insert, or tap Cancel to close the pop-up > Tap Save > You will be taken back to the Protocols screen. You can also save the references and support information to work on later by tapping Save as Draft. You can then access your saved draft by tapping the Draft tab from the main Admin View screen.
Adding protocol metrics and outcomes

Tap **Add Protocol** > Tap the Justification and Review History tab > Tap **Protocol Metrics and Outcomes**, and the tab will expand below > Under class, tap the bar and select either Primary or Secondary from the drop-down menu that appears > Type in the measure > Type in the description/definition, collection process and outcomes (up to 250 characters) > Tap **Add** to enter any additional entries. To remove an entry, tap the purple X with a circle around it under the Remove header > Tap **Save** > You will be taken back to the Protocols screen. You can also save the protocol metrics and outcome entries to work on later by tapping **Save as Draft**. You can then access your saved draft by tapping the Draft tab from the main Admin View screen.

![Protocol Metrics and Outcomes](image)

Reviewing protocols

**NOTE:** Should only be completed by a protocol reviewer. Tap **Add Protocol** > Tap the Justification and Review History tab > Tap **Protocol Review**, and the tab will expand below > Tap **Add Protocol Review**, and a pop-up Protocol Review will appear > Under Protocol Release Level, tap **National**, **VISN**, **Facility** or **Team** from the drop-down menu that appears > Under Decision, tap **Approved**, **Denied** or **Pending** from the drop-down menu that appears > Type in any additional comments (up to 250 characters) > Tap **Save** to enter the decision and close the pop-up > Tap **Save** > You will be taken back to the Protocols screen. You can also save the protocol review to work on later by tapping **Save as Draft**. You can then access your saved draft by tapping the Draft tab from the main Admin View screen.

![Protocol Review](image)

Reviewing protocol edit history

Tap the down-arrow under actions, and tap **Audit Trail** from the drop-down of the protocol with an edit history you would like to view > You will go to the protocol’s Audit Trail screen > You will see an overview of the protocol, including:

- Edited On – Date the protocol was changed or updated.
- Edited By – Name of the VA clinical administrator who last updated or changed the protocol.
- Edited Time – Time when the protocol was last changed or updated.
- Template – Indicates the template in which the changes were made.
- Audit Trail/Comment(s) – Notes pertaining to the change in status of a protocol, which may be a comment from a clinical administrator, as well as all of the changes to the protocol organized by template.
To return to the Protocols screen, tap the **Protocols** heading. You can also filter the results by date range. Tap the date or calendar icon under From and To to select a beginning and ending date range for the changes you would like to see > Tap **Reset** to clear the filters.

**Editing or viewing a protocol**

Protocols can have a Status of Enabled, Disabled and Draft. There is a tab for each Status on the main webpage of this View. Protocols that have a Status of Enabled and Draft can be edited. Tap the down-arrow under actions, and tap **Edit/View** of the protocol you would like to edit. You will go to the protocol’s screen, which includes it’s name, description, level of designation, focus area and templates > Adjust the areas like you would when setting up the protocol > Tap **Save** or **Save as Draft**. To exit without saving, tap **Cancel**.

**NOTE:** Validation warnings will convey whether or not you need to modify the information provided after you have modified a protocol and before you are able to save your changes.

**NOTE:** Clinical administrators can copy protocols if they want to reuse the same one and make tweaks to the templates, facility name, etc. Staff users do not have this capability.

**Enabling or disabling a protocol**

Tap the down-arrow under Actions, and tap **Disable** if the protocol is enabled, or tap **Enable** if the protocol is disabled from the drop-down menu that appears > A pop-up box will appear asking if you are certain you want to enable or disable the protocol > Type in the reason for the change > Tap **OK**. **NOTE:** Once a protocol is disabled in Admin View, it cannot be assigned in Staff View.
Broadcast Admin

Broadcast Admin allows you to send messages on behalf of your VA medical facility to all patients who are registered in Annie and have opted in to receive messages from your facility. **NOTE:** Only certain staff members designated by the facility will have Broadcast Admin rights.

### Adding a Broadcast Message

To create a new broadcast message, tap **Add Message** > Tap the radio button next to Select Facilities or All Facilities to designate the group of subscribers you want to send the message. If you tapped the radio button next to Select Facilities your medical facility will appear below and you will have the ability to enter additional facilities, type in the name of any additional facilities you would like to add, and tap the facility name from the drop-down menu that appears matching your search > Tap the radio buttons next to Yes or No to include a topic of interest for the message. If you tapped the radio button next to Yes, a drop-down menu will appear below. Tap the drop-down, and tap the topic of interest of the message > Type in the title up to 40 characters (the title will not be sent as part of the message) > Type your message up to 160 characters > Specify how often your messages should be sent by tapping the bar under Schedule > A drop-down menu will appear, and tap either:

- **Once** – Your message will only be sent once based on the Send Message Time and Start Date.
- **Specified Days** – A “Select Days that Apply” section will appear > Tap the checkboxes next to the day(s) of the week on which you would like to send your message.
- **Custom** – A “Time Between Each Cycle” section will appear > Type in a number in the left bar > Tap the right bar, and tap either **Minute, Hour, Day, Week, Month** or **Year** from the drop-down menu that appears.

Under Send Message Time, tap on the bars to choose the hour, minutes and AM/PM from the drop-down menus that appear > Tap the bar under Start Date, and a pop-up calendar will appear > Tap on a date on the calendar to specify when you would like to start sending your message > Tap the bar under End Date, and a pop-up calendar will appear > Tap on a date on the calendar to specify when you would like to stop sending your message (If you would like to send your message only on one day, choose the same Start Date and End Date) > Tap **Save** > A Save pop-up window will appear confirming your changes have been saved > Tap **OK**.

**NOTE:** Validation warnings will convey whether or not you need to modify the information provided before you are able to save your Broadcast message.
Filtering your Broadcast Messages

After you have created messages, you can easily find them by using any or all of the filters on the Broadcast Admin main screen. To filter broadcast messages, tap **Filter** and several options will appear below:

- **Filter** - A text field that searches broadcast messages for the content specified.
- **Created From** – Tap on the calendar icon > Tap on a date.
- **Created To** – Tap on the calendar icon > Tap on a date.
- **Progress** – Tap the bar beneath the Progress heading > A drop-down menu will appear > Tap either **All**, **Pending Delivery** (a message that has been created but not yet sent because it is before its scheduled delivery), **Delivery in Progress** (messages that reoccur and have begun being sent, but have not completed their cycle) or **Delivered** (messages have been delivered to recipients, and for reoccurring messages, there are no more messages in the series to send). For example, a Broadcast Message scheduled to be sent each day of the week at 9:00 AM has a status of Pending Delivery before the Start Date associated with the message. During the week of delivery, it has a status of Delivery in Progress. On the last day of the week after 9:00 AM, it will have a status of Delivered.
- **View** – Tap on the bar beneath the View heading > A drop-down menu will appear > Tap either **All**, **Created By Me**, **Enabled** or **Disabled**.

As you change the filters, the messages below will adjust accordingly. To go back to all of your messages, tap **Reset**.

Editing a Broadcast Message

You can enable or disable a message by tapping on either the **Enable** or **Disable** radio buttons in the Status row of a Broadcast Message’s information. To edit a message, tap **Edit/View** > You will be taken to an Edit Message screen > You can edit the Title, Message, Schedule, Send Message Time, Start and End Date just as you would add a new message > Tap **Save** or **Cancel** to return to the Broadcast Admin screen. Tap **Audit Trail** to see a record of changes made to that broadcast message.

**NOTE:** Validation warnings will convey whether or not you need to modify the information provided before you are able to save your edits to a Broadcast message.
System Admin

System Admin (only available to a limited number of users) allows you to manage permissions for staff users, edit the response messages for Annie’s text commands (Help, Pause, Resume, Start, Stop), set default values for measurements and create new measurement readings. **NOTE:** Only certain staff members will have System Admin rights.

Manage Staff

To manage staff permissions, tap **Manage Staff** > Tap the radio button next to where you would like to search for staff, within Annie or Other VA Databases > Enter the last name of the staff member you wish to find > Tap **Search** > A list of staff members who match your search will appear > Tap on the staff member you would like to view > Under Select Permissions, check the box next to Give Access or uncheck the box to remove access to Broadcast Admin, Clinical Administration (Admin View) or Facility Team Administration. If Clinical Administration is selected, a Protocol Creation Level drop-down will appear. Tap the bar under Protocol Creation Level, and tap the **National**, **VISN** or **Facility** > Tap **Save** (or tap **Cancel**, and then tap **Yes** in the pop-up box to confirm you would like to cancel) > A pop-up **Success** box appears that confirms the changes > Tap **OK** to return to the Manage Staff screen.

Text Commands

To edit the text command response messages, tap **Text Commands** > Tap the text command you wish to edit, which will expand the text command details below > Type in a message (up to 160 characters) > Tap **Save** (or tap **Cancel**, and then tap **Yes** in the pop-up box to confirm you would like to cancel) > A pop-up **Success** box appears that confirms the changes > Tap **OK**.

Measurement Settings

To set or edit default values for measurements, tap **Measurement Settings** > Tap **Settings** of the measurement you would like to set default values for (You cannot change the Measurement/Name, Keywords, Reading or Unit of the measurement) > Type in the Lowest Valid Reading, Highest Valid Reading, Critical Low Level Alert, Critical High Level Alert, Low Level Alert and High Level Alert, as applicable for the measurement > Tap **Save** (or tap **Cancel**, and then tap **Yes** in the pop-up box to confirm you would like to cancel) > A pop-up **Success** box appears that confirms the changes > Tap **OK** > You will be taken to the Measurement Settings screen.

To create new default values for measurements, tap **Measurement Settings** > Tap **Create New Measurement** > Type in the Measurement/Name, Keywords, Reading, Unit of the measurement. Also, enter the Lowest Valid Reading, Highest Valid Reading, Critical Low Level Alert, Critical High Level Alert, Low Level Alert and High Level Alert, as applicable > Tap **Save** (or tap **Cancel**, and then tap **Yes** in the pop-up box to confirm you would like to cancel) > A pop-up **Success** box appears that confirms the changes > Tap **OK**. You will be taken to the Measurement Settings screen.
Manage Reports
This feature permits access to data on: Patient Usage, Patient Demographics, Staff Usage, Protocols, Patient Alerts. This feature will initially only be available to system administration users. Facility POCs and clinicians will not have access to this feature. The Annie team will work with VISN POCs to provide VISN level reporting on a quarterly basis.

Facility Team Admin
Facility Team Admin allows you to add and edit teams at facilities. NOTE: Only certain staff members designated by the facility will have Facility Team Admin rights.

Adding a team
Tap Add Team > You will go to an Add Team screen > Type in the team name and a brief description for the purpose of the team > Tap Add Team Members, and a pop-up Search and Add Clinicians box will appear > Tap the radio button next to the database you would like to search: Annie or Other VA Databases > Tap the bar under Facility, and select the facility you want to search from the drop-down menu that appears > Type in the last name and first name of the clinician you are searching for > Tap Search > A list of clinicians matching your search criteria will appear below > Tap the box next to the clinician(s) you would like to add to the team > Tap Add, and the clinician(s) will be added to the team > Tap Save to add the team, or tap Cancel to return to the Add Teams screen without adding a team > A pop-up Confirmation box will appear informing you the team has successfully been created > Tap OK to close the pop-up Confirmation box and return to the Teams screen.

Viewing and editing a team
Tap the team you would like to view or edit > Edit the team name, description or team membership as needed > You can also add and remove team members.
• To add a team member - Tap **Add Team Members**, and a pop-up Search and Add Clinicians box will appear > Tap the radio button next to the database you would like to search: Annie or Other VA Databases > Tap the bar under Facility, and select the facility you want to search from the drop-down menu that appears > Type in the last name and first name of the clinician you are searching for > Tap **Search** > A list of clinicians matching your search criteria will appear below > Tap the box next to the clinician(s) you would like to add to the team > Tap **Add**, and the clinician(s) will be added to the team.

• To remove a team member – Tap the X with a circle around it next to the name of the clinician you would like to remove from the team > The clinician will be removed.

Tap **Save**, or tap **Cancel** to return to the Teams screen without editing the team > A pop-up Confirmation box will appear informing you your changes have been saved > Tap **OK** to close the pop-up Confirmation box and return to the Teams screen.

To delete a team, from the main Facility Team Admin screen, tap the X with a circle around it for the team you want to remove > A pop-up confirming you would like to delete the team will appear > Tap **Yes** to delete the team or tap **No** to close the pop-up without deleting the team.
Help and Additional Information

Additional training materials for the Annie App for Clinicians
More resources, such as a Slideshow and FAQs, can be found on mobile.va.gov/appstore, and search for the app to access the resources. To go to the site from the app, tap the Help tab at the top of the screen, and tap the Training Materials hyperlink.

Help Desk Information
If you need technical assistance with the Annie App for Clinicians, dial 1-844-482-6624 to speak with a VA representative. The Help Desk is open weekdays from 7 a.m. to 7 p.m. CT. For TTY assistance, dial 711.

Emergencies
If you feel that you or your patient’s information may have been compromised, contact your local VA medical facility to obtain the contact information for your Privacy Officer. To locate your local VA medical facility, visit VA’s Facility Locator: at http://www.va.gov/directory/guide/home.asp?isflash=1. NOTE: You should never use this app in an emergency situation.

Appendices

Appendix #1: Project References
This app was developed in collaboration with the United Kingdom’s National Health Service according to an approved concept paper. The app was tested to ensure optimal functionality and based on a system in use by the United Kingdom’s National Health Service. Subject Matter Experts for the Annie App development were: Neil Evans, MD; Susan Woods, MD, MPH; Keith McInnes, ScD; Ralph Strenglein; Beth Powell, RN; and many others.

Appendix #2: Glossary

App – An application or software program that can be accessed through a website or mobile device and is designed to fulfill a particular purpose.

CPRS (Computerized Patient Record System) – A VA computer application that enables credentialed VA health care professionals to enter, review and update all the information connected with any patient.

Protocol – A container for templates used to send and collect information from your patient.

VA – Department of Veterans Affairs

VA Mobile Health – An initiative that aims to improve Veterans’ health by providing technologies to expand care beyond the traditional office visit and that includes the creation of secure mobile apps to leverage the popularity of wireless technologies to support Veterans, Caregivers and VA care teams. [More at: mobile.va.gov]