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Overview
The Remote Veterans Apnea Management Platform (REVAMP) App 

consists of a Patient Platform and a Clinician Platform. With the 

REVAMP App for Clinicians, as a sleep clinician, you will be able to set 

up patient accounts, schedule patients for sleep testing and enter 

their results, review patient Positive Airway Pressure (PAP) machine 

data, assign questionnaires, schedule appointments, write Treatment 

notes, assign home sleep test (HST) monitors and correspond with 

patients. Additionally, if you are an authorized user, you will also have 

the ability to create and manage educational material on sleep apnea 

and automated messages for patients. 

This app is available for Windows, MacOS and Linux operating 

systems, and is supported by these Internet browsers: 

1. Internet Explorer 10 and higher

2. Microsoft Edge 21 or higher 

3. Safari 7 and higher 

4. Chrome 38+ (requires Win7 SP1) 

5. Firefox 27+ on Win7 

6. Firefox ESR 31.3+ on XP SP2+ 

This user manual provides an in-depth, step-by-step guide for using 

the REVAMP App for Clinicians. 
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The Basics
Prerequisites
In order to use the REVAMP App for Clinicians, you must be a Department of Veterans Affairs (VA) provider and be logged 
into the Single Sign-On Internal (SSOi) service. To log on with SSOi, you must select your credential service provider (CSP) 
and authenticate to that service. Available methods are PIV authentication, VA Active Directory (username / password) 
authentication and Integrated Windows Authentication. More information can be found on the AccessVA website 
(https://access.va.gov/accessva/about#updatecred). 

Logging into the app
To log into the REVAMP App for Clinicians, access the application from the VA App Store (mobile.va.gov/app/revamp-clinicians). This 
will bring you to the Single Sign-On Internal (SSOi) Login Screen. Click either Sign In with VA PIV Card or if you would like 
to log in with Windows Authentication or VA Network ID, click View Other Sign-In Options (a list of PIV Badge Offices can 
be found at https://www.oit.va.gov/programs/piv/locations.cfm). Follow the normal process for logging in with the chosen 
set of credentials. After authenticating to SSOi with one of the three options described above, you will be taken to the REVAMP 
Provider Platform Landing Page. To finish logging into the application, you should click Continue to REVAMP on the left 
side of the screen or in the top right corner. This will take you to the Home screen of the application.

Getting to know the screen
When you log into the REVAMP App for Clinicians, you will see your name in the upper right corner of the Home screen, with the 
number of new messages you have beside it (if there are no new messages, no envelope icon will be shown). There are nine main 
tabs at the top of the screen that will always be accessible and help you navigate the app:

 • Home – Opening screen.

 • File – Search function for navigating to specific patients, creating a new note and saving data. Options change based on 
the page you are on. 

 • Management – Sort and filter a list of all patients, assign and track HST monitors, and access screens to configure the 
REVAMP App (authorized users only).

 • Reports – View global REVAMP usage statistics and those for your Clinic (authorized users only).

 • Administration – Add new VA sleep care team members and manage permissions. 

 • Messages – Secure messages exchanged between you, other VA sleep care providers and patients.

 • FAQ – Frequently asked questions about sleep apnea and PAP machines.

 • Help – Contact information for sleep clinic and app assistance and a link to the user manual.

 • About – Details about the app and version number.

 • Log Off – Log out of the app. 

https://mobile.va.gov/app/revamp-clinicians
https://www.oit.va.gov/programs/piv/locations.cfm
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Treatment Tree
The menu items on the drop-down lists will change depending on if you are looking at a specific patient’s information or are 
performing non-patient specific tasks within the app. When going to the patient specific screen, a pop-up confirming you would 
like to go to the summary screen will appear. Tap OK to continue. When leaving a patient specific screen to access the general 
portions of the app, you will also be prompted to confirm you would like to proceed. Tap OK to continue. Be aware that if you 
leave the specific patient Treatment Tree, you must access that patient’s record again by searching or through the Case 
Management screen.

Learning about the app
Tap Help > A drop-down menu will appear > Tap either:

 • Contact Info for information on contacting the VA Mobile Solutions Service Desk and what to do if you feel your 
information may have been compromised.

 • User Manual to access a built-in user manual for the app. 

Logging Off
You will be automatically logged off after 15 minutes of inactivity. A warning is shown when you have five minutes remaining. A 
Timeout Counter is shown in the upper right corner of your screen next to your name. The Timeout Counter shows the number of 
minutes remaining until you will be logged off automatically. The Timeout Counter starts at 15 minutes and periodically resets as 
long as the app is in use. To log off manually, tap Log Off in the upper right corner of your screen.



U.S. Department of Veterans Affairs | REVAMP App for Clinicians | User Manual

 -  4 -  

Patient Management
The REVAMP App allows you to view all patients at your facility through the Case Management screen, register patients and their 
PAP machines in REVAMP, view PAP machine data and assign questionnaires and view responses. 

Case Management
From anywhere in the REVAMP App, tap Management > A drop-down menu will appear > Tap Case Management, and 
you will be taken to the Case Management screen.

The Case Management screen will default to showing you up to 10 patients per page. To change the number of patients shown 
on a page, tap the drop-down menu with a 10 on the right side of your screen, and tap the number of patients you want to see 
25, 50 or All. You can select Show All Data (No Filter) from the Filter dropdown and tap Select to see a list of all active patients 
registered in your location. Tap the radio button next to All Patients, On PAP Treatment or Not On PAP Treatment to view only 
those on or off PAP treatment. Tap the checkbox next to Show Inactive to include inactive patients. A list of all patients registered 
at your location matching your filters will appear. Next to your patients’ names, you will see a table of patient data, which may 
include some of the following categories: 

 • LI+4SSN - Displays patient’s last initial (LI) and last four digits of their social security number. 

 • Initial Questionnaires - Date the patient completed the REVAMP Initial Questionnaires.

 • Diagnostic Sleep Study - Date of patient’s diagnostic sleep study. 

 • Initial Evaluation - Date of patient’s initial evaluation.

 • Initial Eval Sat. Quest. - Date of patient’s initial evaluation satisfaction questionnaire. 

 • PAP Data - Date the patient’s REVAMP account first received PAP data. 

 • Diagnostic Sleep Study AHI – Apnea-Hypopnea Index value associated with patient’s diagnostic sleep study. 

 • Latest PAP AHI - Most recent available AHI value (in events per hour) from the patient’s PAP treatment data.

 • Latest PAP Usage - Most recent available Treatment Adherence value (in HH:MM format) from the patient’s PAP 
treatment data.
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You may customize the columns you are viewing on the Case Management screen by tapping the three-line icon next to the 
number of patients you are viewing on the right side of the screen > Tap the box to place a check-mark next to the fields you 
want to see in the table. 

To export data to an excel compatible file, tap Export Data next to the filter menu. A window will appear asking if you want to 
Open, Save or Cancel this action. To view the data tap Open and the spreadsheet will open in your computer’s default program 
(such as Microsoft Excel), or tap Save to save the data to your device and view it in a different app. To close the window without 
opening the file, tap Cancel or tap the X in the right corner of the pop-up window.

To clear all filters and return to the default view, tap Clear All to the right of the filter menu. A warning will be shown if you are 
about to lose unsaved changes to your filter.

Filtering case management results
There are several ways to sort and filter the patients on the Case Management screen.

 • Sort columns - Each column can be sorted ascending or descending by tapping on the name of the field you want 
to sort by. Columns can be filtered by date or patient data by choosing a filter from the drop-down menu. To edit the 
columns, tap the three-line menu in the upper right corner of the screen, and tap the fields you want to see in the table 
(e.g., patient name, the last four digits of their SSN, phone number, etc.).

 • On/Off PAP Treatment - You may filter the entries you are viewing by if they are on PAP Treatment or not. Tap the circle 
next to All Patients, On PAP Treatment or Not on PAP Treatment. 

 • Inactive - Tap the box next to Show Inactive to view inactive patients or uncheck the box to hide.

 • Search - Begin typing into the Patient Search field, and the list will automatically update based on your entry.   

 • Custom Filter – To use a custom filter, tap the Filter bar, and tap the filter you wish to use. To create a custom filter, tap 
the Filter bar, and tap Create Filter from the drop-down menu > Tap Select > Type a filter name in the box provided 
> Tap Save or Save As to save the new filter or Delete to permanently erase it. After creating a new filter, a pop-up 
Success window will appear, notifying you your filter changes have been made. To select filter settings, tap Edit to be 
taken to a new filter customization screen. From there, you will be able to customize your filter settings, which are 
divided into four categories: Event Section, Data Section, Follow Up Section and Contact Information. To view a specific 
column on the Case Management screen, tap the checkbox next to the information you would like to view. To filter by 
column, use the radio buttons, dropdowns and numerical date fields to the right of the entry. If you want to view all 
columns, tap the checkbox next to Select All Columns. To apply the new filter, tap Apply. To Close the custom filter 
window without applying changes, tap Close. To set the new custom filter as a default filter, tap the check box next to 
Set as default. To turn off the custom filter, tap Show All Data (No Filter) from the Filter drop-down menu.
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Looking up a patient
From the Home screen tap File > A drop-down menu will appear > Tap Search Clinic > A pop-up Search Clinic box will appear > 
Type in the patient’s last name or last initial plus last four SSN digits in the Search Criteria field > A table with patients will populate 
below as the search criteria is entered > Tap the button next to the row of the patient you would like to select > You will be taken to 
the Patient Record, with the Treatment Tree for navigation on the left side of the screen. 

Registering a patient
The patient you are registering must be in VA’s Master Veteran Index (MVI). From the Home screen tap File > A drop-down 
menu will appear > Tap Add / Transfer Patient > A pop-up Add / Transfer Patient box will appear > Type in the patient’s last 
name, first name and full SSN >Tap Search > Tap the plus button next to the row of the patient you would like to select > The 
Patient Demographics screen will appear> Verify that the Veteran’s pre-populated information on the screen from MVI is correct, 
and fill in any missing fields. Required fields are marked with a red asterisk. In the righthand column are questions that ask you 
to designate whether the patient being added is already on PAP treatment (which can affect questionnaire assignments) and 
whether they must complete the Initial Questionnaires.

If the patient is required to complete the Initial Questionnaires, a list of questionnaires to be assigned for the event is shown. 
After the patient is added to REVAMP, you may also view and modify this list on the patient’s Events tab. Check the checkboxes of 
any optional questionnaires to assign them to the patient. Required questionnaires are shown with read-only checkboxes and will 
also be assigned to the patient. NOTE: The list of questionnaires as well as the PAP treatment and Initial Questionnaire questions 
become locked and read-only after the patient has started completing the initial process.

If the patient is not required to complete the Initial Questionnaires, they will skip the initial process and be able to access the full 
Patient Platform the first time they log in. Tap Enter Initial Questionnaires Comments to open a pop-up and enter 
comments for the event. After the patient is added to REVAMP, you may also view and edit these comments on the Events tab.

After filling out as much patient information as possible, you can finish registering the patient in REVAMP by tapping the floppy 
disk button on the icon bar, or by tapping File and then Save. NOTE: The patient will not be registered in REVAMP if you close 
out the screen without saving.

NOTE: If a table with patients does not appear in the Add / Transfer Patient pop-up, you may see one of the following messages from MVI: 

• No records found - No matches were found in MVI. 

• An error occurred with the connection to the Master Veteran Index (MVI) service. Please try again later - The MVI service is down. 

• Query Error: Too many potential matches - More than 10 results were returned from MVI.

Transferring a patient
The patient you are transferring must be registered in REVAMP. From the Home screen tap File > A drop-down menu will appear 
> Tap Add / Transfer Patient > A pop-up Add / Transfer Patient box will appear > Type in the patient’s last name, first name 
and full SSN >Tap Search > If the search returns a list, tap the plus button next to the row of the patient you would like to select 
> A pop-up Clinic Conflict box will appear > Tap Transfer Patient to This Clinic > A pop-up Confirm Patient Transfer will 
appear > Review the patient’s demographic information > Tap OK > A success message will be shown, and you will then be 
taken to the Demographics screen for the transferred patient. Transferred patients retain all data, notes and diagnoses from their 
previous clinic(s). On the Events tab, visits and assigned questionnaires that the patient has not started are cleared. 
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Adding multiple patients
Any REVAMP provider can add multiple patient accounts at once via a spreadsheet upload. From anywhere in the app, tap File 
> A drop-down menu will appear > Tap Add Multiple Patients > To add multiple patients, your spreadsheet must have the 
same column names as the Standardized Data Entry Spreadsheet. To download a blank copy of the standardized spreadsheet with 
the correct column names, tap Download Standardized Data Entry Spreadsheet. NOTE: In the Search ID column, 
you should enter the patient’s full SSN with or without spaces or dashes > When the patient information is in the proper format, 
remember to save the file, and then tap Upload Enrollment Spreadsheet > Tap the spreadsheet you would like to upload 
> An Adding Patients to REVAMP screen will appear with uploaded information divided into tabs for Demographics, Sleep Studies, 
and Questionnaire Scores. You may select each tab and edit any data you have entered. If there are any errors in the data a message 
will appear at the top of the screen with the incorrect entry shown in red, and the tab containing the error will have a caution symbol 
> On the Demographics tab, if there are rows without data in the On PAP Treatment or Required Init Questionnaires columns, you 
can tap the drop-down menu above the column labeled Default for Unspecified Records to select the setting that will 
be applied to the rows without data in the column. If no selection is made, On PAP Treatment will default to No and Required Init 
Questionnaires will default to Yes for unspecified records. NOTE: If Required Init Questionnaires is set to Yes, the patient will only be 
assigned the required Initial Questionnaires at your clinic for that patient type. Fields on the Sleep Studies and Questionnaire Scores 
tabs are not required, but you can review, add and correct the data that has been uploaded. If you are adding sleep study data for a 
patient, the Study Type field cannot be left blank or an error will appear.

After reviewing the data, tap the floppy disk icon on the icon bar to continue > If errors are still present in the data, an alert will 
appear. Tap Submit to ignore the errors and continue > If REVAMP receives multiple matches or incomplete information from 
MVI for an uploaded record, an MVI Response screen will appear > Select the correct record or the record with the most complete 
information from each list and add any missing data such as DOB or Gender > Tap the floppy disk icon on the icon bar to continue 
> If there are unresolved MVI errors, an alert will appear. Tap Submit to ignore the errors and continue > The Results Summary 
screen will show a report with a list of the patients who were added and the data added to their records, as well as a list of the 
patients who were not added and an explanation of why > Tap Export All Data to export both the records that were added 
and the records that were not added, or tap Export Data above a section to export just the patients in that section (Records 
Added to REVAMP or Records with Errors). NOTE: After using the Export Data button above the list of Records with Errors, you 
may correct the data and reupload it to the Add Multiple Patients screen. 

Accessing the Patient Record
From anywhere in the REVAMP App there are three ways to access the Patient Record:

1. From the Home screen, enter the patient’s last name or first initial of last name plus last four SSN digits in the Search 
Clinic field > The list of patients below will narrow down to patients who match the criteria being entered > To include 
inactive patients in the results, tap the check-box next to Show Inactive. Inactive patients will be shown with a pause 
symbol to the left of the name > Tap the button next to the row of the patient you would like to select > You will be 
taken to the Patient Record.

2. From anywhere in the app, tap File > Tap Search Clinic > A pop-up Search Clinic box will appear > Type in the the 
patient’s last name or last initial plus last four SSN digits in the Search Criteria field > A table with patients will populate 
below as the search criteria is entered > Tap the button next to the row of the patient you would like to select > You will 
be taken to the Patient Record.

3. Case Management – From anywhere in the app, tap Management > A drop-down menu will appear > Tap Case 
Management > You will be taken to the Case Management screen where you can select Show All Data (No Filter) 
from the Filter drop-down list and tap Select to see a list of all patients registered at your location with outcomes and 
treatment pathway event data. Show All Data (No Filter) may already be your default view in Case Management > Tap 
the name of the patient you want to view > The Patient Record will appear.
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Editing a patient’s personal information
First, navigate to the Patient Record of the Veteran you would like to view (see the Access the Patient Record section for 
instructions on how to access the Patient Record) > From anywhere in the Patient Record, tap Demographics on the 
Treatment Tree on the left > The Patient Demographics chart will appear on the right side of the screen > From the Patient tab, 
under Patient Demographics, edit the patient’s personal information as needed > An “Active in Program” checkbox is checked 
by default  > To deactivate a patient, uncheck the checkbox and save. A pop-up will be shown asking to specify the reason for 
deactivating the patient. You may select the available options from the dropdown menu, or select “Other reason” and enter 
free text > Tap OK to continue > When a patient is inactive, their record becomes read-only and they will not be able to log 
into the Patient Platform > The date, time, and reason for the patient’s deactivation will be shown to the right of the “Active 
in Program” checkbox. A text bubble is also shown to the right that opens a pop-up with the patient’s activation/deactivation 
history. 

When the clinician updates the email address of a patient who has never logged into the REVAMP Patient Platform, a special 
process is activated to resend the email notifications associated with Account Setup (e.g., the “Welcome to REVAMP!” email) to 
the patient’s new email address. This ensures that the patient will receive the automated emails related to their registration in 
REVAMP even if their email address was not entered or was entered incorrectly during the registration process.

When you save the new email address for such a patient, a Notice pop-up is shown on the Demographics screen indicating the 
specific email notifications that will be sent to the new address. 
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Registering a patient’s PAP machine
Currently, REVAMP supports the registration of Philips and ResMed PAP machines, with plans to include other manufacturers in 
the future. To register a patient’s PAP Machine, first, navigate to the Patient Record of the Veteran you would like to view (see the 
Access the Patient Record section for instructions on how to access the Patient Record) > From anywhere in the Patient Record, 
tap Demographics on the Treatment Tree on the left > The Patient Demographics will appear on the right side of the screen > 
Tap the PAP Machine tab > Type in the Serial Number of the PAP machine > Tap the radio button next to the Type of unit: APAP 
(Automatic Positive Airway Pressure), BPAP (Bilevel Positive Airway Pressure), CPAP (Continuous Positive Airway Pressure) or ASV 
(Adaptive Servo Ventilation), and fill out the field(s) in the PAP Pressure Range section > Tap the Manufacturer bar, and select 
Philips or ResMed > To save, either tap the floppy disk icon, or tap File and then Save. 
NOTE: If the patient’s PAP machine is registered in REVAMP and the PAP data is not shown on the PAP Data tab of the Patient 
Summary screen after the patient has been using the machine for a few days, there may be an error in the device registration. 
Confirm that the Serial Number of the device and the patient’s DOB are correct in REVAMP and in ResMed AirViewTM or Phillips 
EncoreAnywhereTM respectively.

Creating patient sleep studies
Super Admins, Site Admins and users who have permission will be able to create sleep studies. To start this process, begin by 
looking up the patient by name and SSN (see the Looking Up a Patient section for instructions on how to look up a patient), 
or select the patient from the Case Management screen (see the Case Management Screen section for instructions on how to 
access the Case Management screen) > From the Patient Record, tap Summary on the Treatment Tree > Tap the Sleep Studies 
tab > All sleep studies recorded for the patient in REVAMP will be shown on the Sleep Studies tab. If the patient is new, the tab 
will be blank unless the sleep study data was uploaded during the Add Multiple Patients process. > Tap Add Study > A pop-
up Add Sleep Study box will appear  > Tap the Type bar, and select the type of study (Home, In-lab Diagnostic, In-lab Titration, 
In-lab Split) > Tap Add to add the study to the patient record or Close to discard it (NOTE: If there is a separate sleep study 
appointment needed for the home sleep test, you will need to enter the appointment into the VistA scheduling package for 
workload capture and monitoring of access to care). The fields available for each sleep study are: 

• Type – Can be Home, In-lab Diagnostic, In-lab Titration or In-lab Split. 

• Date Performed – The date the sleep study was performed.

• AHI – Apnea-Hypopnea Index, which is the number of apneas or hypopneas per hour. Must be between 0 and 200, and 
accepts up to one decimal point.

• % Time Oxygen Sat. <90% – The percentage of time that the patient’s blood oxygen level was below 90%.

• Oxygen Desaturation Index – The number of times per hour of sleep that the blood’s oxygen level drops by a certain 
degree from baseline.
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• Is this the patient’s baseline diagnostic study? – Tap the circle next to Yes if this sleep study is the diagnostic study for the 
patient (only one per patient). In order to select Yes, the Type must be Home, In-lab Diagnostic, or In-lab Split. An AHI must 
be entered. If an existing sleep study on the Sleep Studies tab is marked as the baseline diagnostic study, the new 
diagnostic study will override it. 

Updating a patient’s sleep studies
Super Admins, Site Admins and users who have permission will be able to update sleep studies. To start this process, begin by 
looking up the patient by name and SSN (see the Looking Up a Patient section for instructions on how to look up a patient), or select 
the patient from the Case Management screen (see the Case Management Screen section for instructions on how to access the 
Case Management screen) > From the Patient Record, tap Summary on the Treatment Tree > Tap the Sleep Studies tab > All sleep 
studies recorded for the patient in REVAMP will be shown on the Sleep Studies tab. From the Sleep Studies tab you may:

 • Edit - Make edits to the sleep study information and then to save, tap the floppy disk icon, or tap File and then Save.

 • Delete - Tap the red minus icon next to the sleep study you would like to delete.

 • Add Comment – Tap the sheet of paper icon in the Comments column > A pop-up Comment box will appear > Type in 
the comment > Tap OK to save or Cancel to discard.
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Viewing and scheduling patient treatment pathway events

All Super Admins, as well as all Site Admin and Provider users who have the User Right to schedule dates for patient Events, can 
use the Events tab on the Patient Summary screen to schedule visits for patients and assign them clinical questionnaires. To 
start this process, begin by looking up the patient by name and SSN (see the Looking Up a Patient section for instructions on 
how to look up a patient), or select the patient from the Case Management screen (see the Case Management Screen section for 
instructions on how to access the Case Management screen) > From the Patient Record, tap Summary on the Treatment Tree 
> Tap the Events tab > In the Events tab, the items in the Event column represent steps in the REVAMP treatment pathway, from 
Account Setup (when the patient is registered in REVAMP) to PAP Data (when the patient’s PAP device begins sending data to 
REVAMP) to clinical follow-up visits. For each event there are four columns:

 • Scheduled Date – The planned date of a visit or the date by which the patient should complete a questionnaire or group 
of questionnaires. Questionnaires that are scheduled within the next three days will be made available for completion in 
the Patient Platform. Account Setup, Initial Questionnaires, Diagnostic Sleep Study and PAP Data do not have Scheduled 
Date fields because they are not scheduled. To schedule an event, type the scheduled date in the form MM/DD/YYYY in 
the Scheduled Date column > To save, either tap the floppy disk icon, or tap File and then Save.

 • Performed Date – The date the event or visit was completed. Events involving questionnaires will have the Performed 
Date filled in automatically when the patient completes the associated questionnaires, as will the PAP Data event when 
REVAMP begins receiving data from the PAP device. The Performed Date for the Diagnostic Sleep Study is also populated 
automatically from the Sleep Studies tab. To enter a performed date, type the date in the form MM/DD/YYYY in the 
Performed Date column > To save, either tap the floppy disk icon, or tap File and then Save.

 • Status – The status of an event, a green check-mark or checked check-box for complete, or a red X or blank check-box for 
incomplete. If a patient has completed some but not all of a given set of questionnaires, the Status column shows how 
many are completed out of the total (e.g., 4 of 10).

 • Comments – The paper icon will be blank when there are no comments saved for the event and will have writing on it 
when there are comments saved for the event. To view or edit a comment, tap the paper icon > A pop-up Comment box 
will appear > Type in your comments, and tap OK to save it or Cancel to discard it.

NOTE: When the scheduled date for an event has passed and there is no performed date, the event is considered overdue. 
Overdue events have a red border  and have a red caution sign in the Event column.

To control the specific questionnaires assigned to the patient for the Initial or Follow Up Questionnaires events, tap the + icon 
next to the follow up questionnaire you want to edit > Tap the box next to the questionnaire to include or remove it > To save, 
either tap the floppy disk icon, or tap File and then Save.
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NOTE: The list of Initial Questionnaires becomes locked and read-only once the patient has started the initial process or has had 
questionnaire scores uploaded. The list for a Follow Up Questionnaires event becomes locked once the patient has completed all 
assigned questionnaires for the event, and each individual questionnaire becomes read-only after the patient completes it.

Creating and editing treatment notes
Super Admins, Site Admins and users who have permission will be able to create and edit treatment notes. First, look up the patient 
by name and SSN (see the Looking Up a Patient section for instructions on how to look up a patient), or select the patient from 
the Case Management screen (see the Case Management Screen section for instructions on how to access the Case Management 
screen) > From the Patient Record tap the calendar icon, or tap File and then New Note > A pop-up New Note box will appear 
> Tap the blank bar > From the drop-down menu tap the note type (Initial Evaluation or the Follow Up that corresponds to the visit) 
> The drop-down menu will show the status and date of the Questionnaire Group (NOTE: You may only create one note per visit) 
> Tap Yes to continue or No to cancel > The new note will appear in the Treatment Tree, and a new blank form will appear > The 
Visit Date will auto-populate with the current date. If you would like to change it, type a different date in the MM/DD/YYYY format > 
In order to save the new note, you must choose a Note Title. Tap Set Title below the Date field > A pop-up window will appear > 
Tap the Note Title drop-down and select from the list > Authorized users can select “Other” and enter free text to create a new Note 
Title that will appear in the list of the clinic’s titles > Tap OK > The Note Title will appear on the Note screen > You may type in the 
applicable tab (Subjective, Objective, Assessment / Plan), or tap the Note Template bar, and select the template you want to use > 
Tap Load Template (NOTE: Any tags in the template will be replaced with the appropriate information from the patient record. 
Applying a new template will overwrite whatever is currently in the tabs of the note) > Tap the Assessment/Plan tab, which contains 
a text box where you can enter an assessment and plan for the patient, as well as an area where you can add an ICD-10 diagnoses 
to the patient > To add a diagnosis, tap Add Diagnosis > The pop-up Select Diagnosis Item will appear > Tap the diagnosis 
category and then a diagnosis to add it to the patient. See the appendix for a list of available diagnoses and categories > Once a 
diagnosis has been added, it will be shown in the Problem List below the Add Diagnosis button with its ICD-10 code. If the patient 
has multiple diagnoses, you may change the order in which they are listed by selecting a number in the Sort Order drop-down and 
saving. The diagnoses will then be listed by Sort Order from 1 to 10 > To view, add or edit a note for a diagnosis, tap the paper icon in 
the Comments column > A pop-up Comment box will appear > Type in your comment > Tap OK to save or Cancel to exit without 
saving. 

To copy all tabs of the note at once so that the text may be pasted to CPRS, tap Copy All Tabs to the right of the Load Template 
button > A pop-up Copy All Note Text box will appear with the text from all tabs of the note and the Note Title displayed at the top. 
You may copy the text using standard OS functions (e.g., right-click or Ctrl + C) or by tapping Copy All in the bottom right corner.
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Locking and unlocking treatment notes
Super Admins, Site Admins and Providers who have permission will be able to lock and unlock treatment notes in patient records, make 
treatment notes read-only and unlock treatment notes to make them editable again. To modify treatment notes, look up the patient by 
name and SSN (see the Looking Up a Patient section for instructions on how to look up a patient), or select the patient from the Case 
Management screen (see the Case Management Screen section for instructions on how to access the Case Management screen) > From 
the Patient Record, tap Assessments on the Treatment Tree on the left if not already expanded > Double-tap the event or tap the 
arrow to the left of the event name to show the treatment note item for that visit > Tap on the treatment note > The note will appear on 
the right side of the screen > Tap Lock Note to make it read only, or tap Unlock Note to make edits. 

NOTE: When the note is locked, all the text boxes in the Subjective, Objective, and Assessment/Plan tabs will become read-only. 
You will not be able to load new templates or titles, change the note date, add diagnoses, change the diagnosis sort order or add 
comments to diagnoses in the Assessment / Plan tab.

Creating a patient PAP data report
Users with the ability to create and edit treatment notes can create a PAP data report for patients who are on treatment. First, look up 
the patient by last name or LI +L4SSN (see the Looking Up a Patient section for instructions on how to look up a patient), or select 
the patient from the Case Management screen (see the Case Management Screen section for instructions on how to access the Case 
Management screen) > From the Patient Record, tap Assessments on the Treatment Tree on the left if not already expanded > 
Double-tap the event name of a Follow Up or tap the arrow to the left of the event name to show the treatment note item for that 
visit > Tap on the note > The note will appear on the right side of the screen > Tap the Note Template bar and select Follow-Up [Core 
Template] > Tap Load Template > Tap the Objective tab > The Objective tab will be populated with PAP data from the patient’s 
treatment > To modify the range of dates included in the data, you may change the From and To dates and tap Refresh.

Assigning and tracking home sleep test monitors
Authorized users in REVAMP can assign and track home sleep test monitors for patients. From anywhere in the app, tap 
Management, then tap HST Tracking/Inventory > You will see a list of all saved HST monitor loans. (NOTE: Loans that 
have been marked Interpreted are hidden by default, but may be viewed by tapping the Show Interpreted checkbox at the top 
of the tab.) > Tap Assign/Track Device > A new row will be added to the top of the table where you can enter loan information 
> Select a device for the loan using the Device ID dropdown menu. (See the Creating an Inventory of Home Sleep Test Monitors 
section of this user manual for instructions on adding devices to the dropdown.)

If the patient IS in REVAMP: Tap on the field or magnifying glass in the Patient column > The pop-up Find Patient box will appear > Search for 
a REVAMP patient by entering the full or partial last name or last initial and last four digits of a patient’s social security number and tapping 
Search, then tap Select next to the name of the patient you want to assign the equipment. NOTE: If a REVAMP patient already has a loan 
on the Tracker tab that has neither a Monitor Returned date, nor a Downloaded checkmark, the patient cannot be selected for another loan. 
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If the patient is NOT in REVAMP: Tap Assign to Non-REVAMP Patient > The pop-up Assign to Non-REVAMP box will appear 
> Enter the patient’s first name, last name and last four digits of the SSN, you can also enter a preferred phone number and an email 
address if desired > Tap Assign.

Next, select a delivery Method (Mail or Pickup). You also have the option of entering a shipping Tracking Number (USPS or UPS), 
Monitor Distributed date, Monitor Returned date, and Date Performed for the HST > Check the Downloaded, Interpreted, and/or Test 
Fail checkboxes to show the status of the HST. NOTE: The Downloaded checkmark enables the device and the patient to be assigned 
to new loans, and the Interpreted checkmark causes the loan to be hidden by default > After entering the information for the loan, 
tap Save to add the loan to the table, or X to discard the information. 

From the HST Tracking/Inventory screen, you can: 

• Edit loan information: Tap the pencil icon > Edit the loan information as you would if you were assigning a new loan, or tap 
Delete to remove the loan. Tap Save to update the loan.  

• Access a patient’s REVAMP profile: If the patient is in REVAMP, an avatar icon will be visible next to the pencil icon. Tap the 
avatar icon to be taken to the patient’s REVAMP profile. 

• View information on the device: Tap the device ID and a pop-up Device Details box will appear with information on the 
device from the Inventory. 

• View patient information: Tap the patient’s name > For REVAMP patients, the information from the Demographics screen 
will be shown. For Non-REVAMP patients, an editable Non-REVAMP Patient Details pop-up will be shown. 

• View shipping information: Tap on a number in the Tracking Number column to view tracking service for the shipping 
carrier (USPS or UPS) that was selected for the loan.

Creating and sending home sleep test monitor loan forms
Authorized users can create, update and print a loan consent form for patients for each device loan on the Tracker tab. From 
anywhere in the app, tap Management and tap HST Tracking/Inventory > Locate the loan in the list > Tap the paper icon 
on the row > The pop-up HST Loan Form will appear > The form will automatically show information from the patient, the current 
user, Tracker tab, Inventory tab, and Clinic Contact info as available. You may also edit information in the form directly. To save the 
form, tap Save. To print the information, tap Printable Version. 

To send the form to patients for signature:

• For REVAMP patients: Tap Send, and the form will be locked to prevent any further edits, and the patient will be able to 
sign the form with the REVAMP App for Veterans. The paper icon will change to an alert icon until the patient signs the 
form. If the patient signs the loan form in REVAMP, their name will appear in the Name/Signature of Borrower field next to 
the date signed, and the alert icon will change to a green checkmark. The clinician who sent the form will also receive a 
secure message. To close the pop-up HST Loan Form, tap Close.

• For Non-REVAMP patients or REVAMP patients who sign the form offline: Tap Save, if you have not already done so, and a 
Signed Offline button will appear > Tap Signed Offline, to lock the form and indicate the patient completed it outside 
of REVAMP. The paper icon will change to a green checkmark. To close the pop-up HST Loan Form, tap Close.
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PAP Machine Data
Accessing PAP machine data
If your patient’s PAP machine is registered to the REVAMP App, you can view how often the machine has been in use and the 
patterns of use, you can also view the patient’s AHI, apnea event types and their mask leak data. To view your patient’s PAP machine 
data first, navigate to the Patient Record of the Veteran you would like to view (see the Access the Patient Record section for 
instructions on how to access the Patient Record) > Tap Summary, and tap the PAP Data tab > Tap the Raw data tab on the graph 
to view just the data, and tap the Graphs tab to view the data as a graph.

Switching between viewing a single graphic and all graphics
You can view the PAP data in either a Single Graphic view or an All Graphics view, and the way data is presented will depend on what 
your last chosen view was. From the PAP Data tab, to switch between the views tap the radio button next to how you would like to 
view the graph(s) either as a Single Graphic or All Graphics. 

Changing the date range of the data
The graph(s) will be shown in Last Week view by default. To change the date range, tap the Date Range bar, and a drop-down menu 
will appear > Tap one of the following: 

 • All Data – Shows all the patient’s data in REVAMP from the earliest date to the most recent date.

 • Last Week – Shows the patient’s data for the past seven days.

 • Last Month – Shows the patient’s data for the past 31 days.

 • Date Range > Blank date range fields will appear > Enter the From and To dates in the form MM/DD/YYYY > Tap 
Update Graph, or to clear the date fields tap Reset Data Range. 

The graph will automatically update to show you the selected date range > To zoom in on a specific date range highlight the portion 
of the graph you would like to enlarge > The graph will automatically update to show you just that section of the graph > Tap Reset 
Zoom to return to the date range in the date range selector drop-down.

Viewing and understanding PAP machine data
In the Single Graph view, to view a specific graph first, navigate to the Patient Record of the Veteran you would like to view (see the Access 
the Patient Record section for instructions on how to access the Patient Record) > Tap Summary, and tap the PAP Data tab > Tap the 
radio button next to Single Graphic (if not already selected) > Tap one of the following data parameters under PAP Machine Data:

 • Treatment Adherence – Shows the total number of hours that the patient used the PAP device each night. Bars are 
colored red if they are below the 4-hour minimum and green if they are at or above the minimum. You may hover over a 
bar in the graph to see a tooltip with the date and value of the bar. Blank spaces are shown for dates that the patient did 
not use the device.

 • PAP Patterns of Use – Shows a 24-hour display of the actual times that the patient used the PAP device each day or 
night. The bars are colored red if the total number of hours for the date was below the 4-hour minimum and green if it was 
above the 4-hour minimum. You may hover over a bar in the graph to see a tooltip with the date and value of the bar.

 • Apnea-Hypopnea Index – Shows the patient’s average AHI each day or night he or she used the device. Bars are 
colored green if they are below the 10-events-per-hour threshold and red if they are at or above it. Gray bars are shown for 
dates that the patient did not use the device. You may hover over a bar in the graph to see a tooltip with the date and value 
of the bar.
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 • Apnea Event Types – Shows stacked bars that add up to the patient’s total AHI for each day or night that he or 
she used the device. Blank spaces are shown for dates that the patient did not use the device. The segments of the bars 
represent the different apnea types: Unknown Apnea Index (grey), Clear Apnea Index (Light Blue), Hypopnea Index (Purple) 
and Obstructive Apnea Index (Dark Blue). You may click on any of these types in the graph legend to show or hide the 
segments of that type in the graph.

 • Mask Leak – Shows the patient’s average mask leak in liters per minute (L/min) each day or night that he or she used the 
device with gray bars for dates the patient did not use the device. A threshold line is shown at 24 L/min. 

To view the raw data of the selected parameter, tap the Raw Data tab in the top left corner of the graph. Tap the Graphs tab to return 
to the graph.

Viewing questionnaire data
First, navigate to the Patient Record of the Veteran you would like to view (see the Access the Patient Record section for instructions 
on how to access the Patient Record) > Tap Summary, and tap the PAP Data tab > Tap the radio button next to Single Graphic (if 
not already selected) > Tap the bar under Questionnaire Data, and a drop-down menu will appear > Tap one of the following:

 •  Insomnia Severity Index
 • Pittsburgh Sleep Quality Index
 • Functional Outcomes of Sleep Questionnaire
 • SF-12 Health Survey
 • Center for Epidemiologic Studies Depression Scale
 • Epworth Sleepiness Scale

All of the patient’s past scores for the chosen questionnaire will be represented as points connected by lines. If the questionnaire has 
more than one scale (e.g., subscales or other scores), each scale will be represented by a colored line according to the legend. 

Reviewing completed questionnaires and exporting results
First search for a patient with the Search Clinic function (see the Looking Up a Patient section for instructions on how to access the 
Search Clinic function) or select a patient form the Case Management screen (see the Case Management Screen section for 
instructions on how to access the Case Management screen) > You will go to the Patient Record with the Treatment Tree to the left > 
On the Treatment Tree, tap Assessments if not already expanded > Under Assessments, double-tap the Questionnaire group 
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which you would like to view or tap the arrow to the left of the group name > Tap Questionnaires > The list of completed or 
uploaded questionnaires in the group will be shown. If the patient completed all questionnaires in the group, the date that he or she 
completed the last questionnaire in the group will be shown next to the Questionnaires folder > Tap the Questionnaire in the 
Questionnaire Group that you would like to view > The Questionnaire will appear in a pop-up Assessment Report > The Assessment 
Report will show all questions and answers to which the patient responded > If the questionnaire has scoring and interpretation 
algorithms, the scoring and interpretation for the questionnaire will also be shown at the top of the questionnaire report. If the 
patient’s questionnaire score was uploaded via the Add Multiple Patients feature, it will show the score and interpretation but no 
questions or responses > To export the questionnaire information, tap Export Data at the top right of the pop-up > A CSV file of 
the report will download to your browser where you can save it for future reference > Tap the X in the upper right corner to close the 
Assessment Report pop-up.
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Administration
Super and Site Admins will be able to manage other user’s permissions and add new users. Site Admins will have access to provider 
users at their own clinic, and Super Admins will have access to provider users from all clinics.

Adding a new user as a Super Administrator
From anywhere in the REVAMP App, tap Administration > A drop-down menu will appear > Tap User Administration, 
and you will be taken to the User Administration screen > Tap Add User > A blank Details tab will appear on the right side of the 
screen > Type in the new user’s first name, last name and VA email > Tap the blank Clinic bar, and a list of clinics will appear > Tap 
the name of the clinic to which the user is assigned > To add the new user’s permissions, tap the Rights tab > Tap the radio button 
next to the User Type you would like to assign to the new user (Provider, Site Administrator, Super Administrator) > Under User 
Rights, tap any of the checkboxes next to the rights you would like the new user to have (if not already checked) > To save, either 
tap the floppy disk icon, or tap File and then Save. If you leave the add new user form in progress, a pop-up Unsaved Changes 
box will appear asking if you would like to leave the screen. Tap Leave to continue without saving, or tap Stay to return to the 
Add New User form.
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Adding a new user as a Site Administrator
From anywhere in the REVAMP App, tap Administration > A drop-down menu will appear > Tap User Administration, 
and you will be taken to the User Administration screen > Tap Add User > A blank Details tab will appear on the right side of 
the screen > Type in the new user’s first name, last name and VA email > To add the new user’s permissions, tap the Rights tab > 
Tap the radio button next to the User Type you would like to assign to the new user (Provider, Site Administrator) > Under User 
Rights, tap any of the checkboxes next to the rights you would like the new user to have (if not already checked) > To save, either 
tap the floppy disk icon, or tap File and then Save. If you leave the add new user form in progress, a pop-up Unsaved Changes 
box will appear asking if you would like to leave the screen. Tap Leave to continue without saving, or tap Stay to return to the 
Add New User form.

Editing a user’s information and status
From anywhere in the REVAMP App, tap Administration > A drop-down menu will appear > Tap User Administration, 
and you will be taken to the User Administration screen > Tap the Search User bar, and begin typing the first or last name of the user 
you are searching for > The list of users will update to match your search > Tap the name of the user whose permissions you would 
like to edit > The right side of the screen will default to the user’s Details tab, including his or her first and last name, VA email, clinic 
and status (active or inactive) > The user’s first name, last name and email may be edited > To change the clinic, tap the clinic (Super 
Administrators only) > A pop-up list of clinics will appear > Tap the clinic you would like to change this item to > If you would like 
the user to no longer be able to sign in, check the box next to Inactive (if the box next to Inactive is unchecked the user will be able 
to sign into the REVAMP App) > To save, either tap the floppy disk icon, or tap File and then Save. You may also tap Delete to 
remove a user.

Managing user permissions
From anywhere in the REVAMP App, tap Administration > A drop-down menu will appear > Tap User Administration, and 
you will be taken to the User Administration screen > Tap the Search User bar, and begin typing the first or last name of the user you 
are searching for > The list of users will update to match your search > Tap the name of the user whose permissions you would like to 
edit > The right side of screen will default to the user’s Details tab > Tap the Rights tab > Tap the radio button next to the User Type 
you would like to assign to the user (Provider, Site Administrator, Super Administrator – See Note below) > Under User Rights, tap 
any of the checkboxes next to the following to control the users permissions:

NOTE: Super Administrators may assign a User Type of Provider, Site Administrator or Super Administrator. Site Administrators may 
assign a User Type of Provider or Site Administrator. 
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Right Name Available For If Checked If Unchecked 

Select order of Events in 
Treatment Pathway 

Site Administrators 
Grants the user access to the Treatment 
Pathway Events management screen. 

The Treatment Pathway Events menu option will be 
hidden for the user. 

Create and edit Note 
Templates for user’s clinic  

Site Administrators 
Grants the user access to the Grants the 
user access to the Template Management 
page (for editing Note templates).

The Template Management menu option will be 
hidden for the user.

Register new patients 
and transfer existing 
patients 

Site Administrators 
and Providers 

Allows the user to add MVI patients 
to the REVAMP database and transfer 
REVAMP patients from other Clinics to 
the user’s Clinic.

The user will not have access to the Add /Transfer 
Patient dialog and cannot add patients to the 
system or transfer them.

Create Sleep Studies and 
enter/modify results 

Site Administrators 
and Providers 

Allows the user to create and modify sleep 
study records for the patient on the Sleep 
Studies tab. 

The Sleep Studies tab will be rendered in read-only 
mode for the user. 

Schedule dates for 
patient Events

Site Administrators 
and Providers

Allows the user to schedule and modify 
patient events in the Events tab.

Fields on the Events tab will be rendered read-only 
for the user.

Track and update HST 
monitor loans to patients

Site Administrators 
and Providers

Grants access to the HST Tracking/Inventory 
screen from the Management menu.

User cannot access the HST Tracking/Inventory 
screen from the Management menu.

Lock and unlock Notes in 
patient record 

Site Administrators 
and Providers 

User is able to change the lock status of the 
note. 

User cannot change the lock status of the note. The 
“Lock/Unlock” button at the notes’ header will be 
hidden. 

Create, write and edit 
Notes in patient record 

Site Administrators 
and Providers 

User is able to create/edit clinical notes for 
the patient. 

User is allowed only to read existing clinical notes 
for the patient. The note will be rendered in read-
only mode for the user. Menus and toolbar icons 
related to the creation of notes will be hidden/
disabled for the user. 

Create and edit Note 
Titles for user’s clinic

Site Administrators 
and Providers

Allows the user to create, edit, and delete 
Note Titles on the Note screen and Note 
Title Management screen.

User cannot access Note Title Management screen 
or select “Other” in the Note Title dropdown on the 
Note screen.

Receive supply requests 
from patients in Secure 
Messaging

Super 
Administrators, 
Site 
Administrators, 
and Providers

Causes the user to receive supplies requests 
from patients at their Clinic in Secure 
Messaging.

Prevents the user from receiving supplies requests 
(See Note below).

NOTE: At least one active user at each Clinic must have the User Right ‘Receive supply requests from patients in Secure Messaging’ 
enabled; if not, an error will be shown when saving. Super Administrators are able to override the error.

To save updates, either tap the floppy disk icon, or tap File and then Save. 
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Messages
All Provider Platform users can access the Message Center to send and receive secure messages to/from patients and providers at 
the user’s site in REVAMP. 

Reading your messages
When you receive a message in REVAMP, an email will be sent to your VA email address informing you that you have an unread 
message. There are two ways to access your messages. 

1. If you have unread messages in your inbox, tap the envelope icon to the right of your name. The icon will show the number 
of unread messages you have.

2. From any screen, tap Messages in the menu bar. 

A pop-up Secure Messaging box will appear displaying your Inbox > On the Inbox tab (Sent tab for messages you have sent to 
patient, Draft tab for draft messages and Deleted tab for messages you have deleted), you will see a list of your received messages 
with their titles, senders and the dates and times they were sent > Any unread messages will have blue text and a closed envelope 
icon to the left > Tap the message you would like to read, and the full message will be displayed on the right side of the Secure 
Messaging screen > Clinicians who have ‘Receive supply requests from patients in Secure Messaging’ enabled will receive a message 
in their inbox every time a patient at their clinic submits a Request Supplies form > Each supply request will include patient name, 
last initial and last four digits of their SSN, primary phone number, request date, requested items and patient comments > Unless 
overridden by a Super Admin, each clinic must have at least one active clinician with this right enabled > If not, patients at the clinic 
will be prevented from submitting requests and a message will appear telling them to contact the clinic by phone or in person. .

Sending a message
To send a message, access Secure Messaging by one of the two ways detailed in the Reading Your Messages section > Tap 
Compose and a pop-up Compose Message box will appear > Type in the subject and message you would like to send > 
Tap Select Patient(s) or Select Provider(s), and a Select Patient or Select Provider pop-up will appear > Select the 
checkbox(es) next to the name(s) of the intended recipient(s) > Tap Select, and you will be taken back to the Compose Message 
pop-up with the chosen patient(s) or provider(s) listed on the To line > If you wish to remove a patient or provider, tap the X next to 
their name > Tap Send to send the message. To discard the message or save as a draft, tap Close > A pop-up Alert box will appear 
asking if you want to save the message as a draft > Tap Yes to save the message as a draft, tap No to discard the message or tap 
Cancel to return to the message.
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To send a message you have already drafted, tap the Drafts tab in Secure Messaging > Select the draft message from the list of your 
saved drafts >The draft message will appear on the right side of the screen > Edit the message as you would normally > Tap Send 
to send the message, tap Save to save your edits without sending, or tap Delete to discard the draft message.

Replying to a message
To reply to a message, access the Message Center by one of the two ways detailed in the Reading Your Messages section > Tap the 
message for which you would like to send a reply > Tap Reply to reply only to the sender, or tap Reply to All to reply to the 
sender and all other recipients > A pop-up Compose Message box will appear > Type the message you would like to send > Tap 
Send to send the message. To discard the message or save as a draft, tap Close > A pop-up Alert box will appear asking you if 
you want to save the message as a draft > Tap Yes to save the message as a draft, tap No to discard the message or tap Cancel to 
return to the message.

Deleting a message
To delete a message, access the Message Center by one of the two ways detailed in the Reading Your Messages section > Tap the 
message you would like to delete > Tap Delete to delete the message. To view messages you have deleted, tap Deleted while in 
Secure Messaging. 

Management
From the Management menu you can manage your patient’s information, set the order of treatment pathway events, create and edit 
Note Titles and Templates, manage notifications and publish educational content to the patient platform. 

Creating and editing Note Templates
All Super Admins, as well as Site Admins with the User Right “Create and edit Note Templates for user’s clinic” enabled, can access the 
Template Management screen to create and edit text and dynamic patient data (via tags) that can be filed into Notes by providers at 
the same clinic.
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From the Management menu, hover over Data Management, and tap Template Management > On the left side of the 
screen, you will see Create New Template and View Tag Reference buttons, as well as a list of My Site Templates (created by providers 
at the same clinic), and a list of Core Templates (REVAMP’s built-in templates) > Tap Create New Template to create a new 
note template from scratch > Enter a template name and choose a Note/Patient Type. NOTE: The Note/Patient Type dropdown 
determines the Notes in which the template will be shown in the Note Template dropdown. For example: if you choose ‘Follow-
up/All Patients’, the template will be available in all Follow Up Notes for all Patients (but not Initial Evaluation Notes) > Enter the 
content of the note template in the Subjective, Objective, and Assessment tabs > Tap Save to add the template to the list of My Site 
Templates, or tap Cancel to discard it. 

To edit an existing provider-created note template at the same clinic, select the note template you would like to edit from the list ‘My 
Site Templates’ > The Name, Note/Patient Type selection, and template content of the Site Template will appear > Edit any of these 
categories, and tap Update to modify the saved template > Tap Cancel to discard any changes, or tap Delete to remove the 
template from the list of My Site Templates.

To review the content of one of REVAMP’s built-in note templates and/or create a modified version of it, select the template you 
would like to view from the list of Core Templates > You will see the Name and Note/Patient Type selection as well as the template 
content > To save a modified version of a Core Template, change the template Name and tap Save As > The new modified 
template will be added to the list of My Site Templates > To discard changes, tap Cancel.

• Using tags 
When creating or editing a note template on the Template Management screen, the administrator can make use of various 
‘tags’ that will cause dynamic patient data to be pulled into a note when the template is applied. Tags are entered into 
templates as text strings surrounded by brackets. When a template is applied to a patient’s note, the tag will be replaced 
with the relevant information from the patient record. For example, the [AGE] tag would be replaced with a patient’s age. 
Other tags are replaced with the patient’s questionnaire responses and scores. 

To view a list of tags that can be used in the sections of the note template along with their descriptions, tap View Tags 
Reference. 

Creating and editing Note Titles
All Super Admins, as well as all Site Admins and Providers with the User Right to create and edit Note Titles for their clinic, can access 
the Note Title Management screen to create and edit Note Titles that can be selected for Notes by users at the same Clinic.
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Tap the Management menu > Hover over Data Management, then tap Note Title Management > You will see a Note Title 
field, followed by a list of existing Note Titles at your clinic > To add a new Note Title to the Note screen for other providers from the 
same clinic to access, authorized providers can enter text in the Note Title field and tap Add (+) > The new title will appear in 
the Note Titles at My Clinic and Note Title dropdown lists > To edit an existing Note Title, authorized providers can choose a title from 
the Note Titles at My Clinic list and tap the Note Title > Modify the text for the note title, then tap Save, or tap Remove to delete 
the note title.

Creating email notifications
Super Admins can create and manage emails and secure messages that are sent to patients (if the patient’s email is saved) 
automatically when certain events occur using the Notification Messages Management screen. From anywhere in the REVAMP 
App, tap Management > A drop-down menu will appear > Tap Notifications > Tap Email > The Notification Message 
Management screen will appear > Tap the Select Message drop-down > Tap either: 

 • One of the pre-existing messages > Tap Select > The Message title, Email content, Internal (Secure Messaging) content 
and the Email/Event Association will automatically populate.

 • Create New Message > Tap Select > Type in a Message Title, which will be the subject line of the email > The 
message may have an external and/or an Internal (Secure Message) section(s) > For the external section, ensure the Email 
radio button is selected and type in your message > Tap the radio button next to Internal (Secure Messaging), and type in 
your message > Tap the radio button next to the event under Email/Event Association on the right side of the screen you 
want to associate with the email. NOTE: When creating the text for the reminder by copying from a text editor such as 
Word, not all formatting may be preserved. Please review the message after copying and reapply formatting as necessary 
using the controls above the text box.

Tap the checkbox next to Enabled to make the message active, which means it will be sent to patients, or deselect the checkbox 
to make the message inactive, which means it will not be sent to patients > To save, either tap the floppy disk icon, or tap File and 
then Save.
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Managing reminders
Super Admins can use the Reminders Manager screen to create and manage email reminders that are sent to patients (if the 
patient’s email is saved) on a one-time or repeating basis when certain conditions are met. From anywhere in the REVAMP App, 
tap Management > A drop-down menu will appear > Tap Notifications > Tap Reminders > The Notification Messages 
Management screen will appear > Tap the Select Reminder drop-down > Tap either: 

• One of the pre-existing messages > Tap Select > The title, event, email content and frequency will automatically populate.

• Add New Reminder > Tap Select > Type in a Reminder Title, which will be the subject line of the email > Tap Select 
Event, and tap the event you want to associate with the reminder > Type in the text of the reminder > Under Frequency, 
set how often REVAMP will send the reminder by adjusting the frequency as follows:

 - Daily - REVAMP will send the reminder everyday until the Ending On conditions are fulfilled. 

 - Weekly - REVAMP will send the reminder once a week until the Ending On conditions are fulfilled.

 - Every ___ days - you may enter a number of days in the text box. The reminder will be repeated after the chosen 
number of days until the Ending On conditions are fulfilled. 

 - Starting On - Determines when REVAMP will first send the reminder to patients. It will then be sent with the chosen 
frequency until the Ending On conditions are fulfilled. 

• Immediately - REVAMP will send the reminder to all patients immediately with the chosen frequency until the 
Ending On conditions are fulfilled. 

• Event - Allows you to tie the start of the reminder to the event chosen in the Select Event drop-down (and Select 
Event Type drop-down, if applicable).

 - Scheduled Date - REVAMP will first send the reminder to patients on the Scheduled Date for the event in their 
Events tab. 

 - Completed Date - REVAMP will first send the reminder to patients on the date they complete the event. 

 - Overdue - REVAMP will first send the reminder to patients if the Scheduled Date has passed and the event is not 
complete. 

• ___ Days before Scheduled Date - you may enter a number of days in the text box. REVAMP will first send the 
reminder to patients on a date that is the chosen number of days before the Scheduled Date for the event in their 
Events tab.

 - Ending On - Determines when REVAMP will stop sending the reminder to patients at the chosen frequency once the 
Ending On conditions are fulfilled. 

• Never - REVAMP will never stop sending the reminder to patients at the chosen frequency once the Ending On 
conditions are fulfilled. 

• Event - Allows you to tie the end of the reminder to the event chosen in the Select Event drop-down (and Select 
Event Type drop-down, if applicable).

 - Scheduled Date - REVAMP will stop sending the reminder to patients on the Scheduled Date for the event in their 
Events tab.

 - Completed Date - REVAMP will stop sending the reminder to patients on the date they complete the event.

 - Overdue - REVAMP will stop sending the reminder to patients if the Scheduled Date has passed and the event is 
not complete. 

• After ___ times - you may enter a number of times in the text box. REVAMP will stop sending the reminder after it is 
sent the chosen number of times. NOTE: When creating the text for the reminder by copying from a text editor such 
as Word, not all formatting may be preserved. Please review the message after copying and reapply formatting as 
necessary using the controls above the text box.



U.S. Department of Veterans Affairs | REVAMP App for Clinicians | User Manual

 -  26 -  

To send the reminder to patients who have not used the portal recently, tap the Filters tab > Tap the checkbox in front of “Send 
reminder only to patients that have not used the portal for ___ days” or “Send reminder only to patients on PAP with no usage over 
the past _nights.” > In the blank field, type the number of days of inactivity that will trigger the reminder.

Tap the checkbox next to Enabled to make the message active, which means it will be sent to patients, or deselect it to make the 
message inactive, which means it will not be sent > To save, either tap the floppy disk icon, or tap File and then Save.

Creating and publishing educational pages
Super Admins can create and publish educational pages for the Patient Platform. From anywhere in the REVAMP App tap, 
Management > A drop-down menu will appear > Mouse over Content Management > Tap Patient Education 
Pages > You will go to the Create/Edit Patient Education Page screen. 

• Creating a New Page - To create a new page, if you are already not on the Create Page, tap the radio button next to Create 
Page > The Title and HTML editor text box will be blank, the Author drop-down will default to you and the drop-down Status 
bar will default to Un-Published > Tap the blank Title bar, and type in the title (which will be listed in the Select Page pop-up in 
the Provider Platform and the Education menu in the Patient Platform) > To change the author, tap the Author bar > A drop-
down will appear > Tap the name of the Super Administrator you would like to list as the author > Enter text, images and/or 
video for the HTML page using the HTML editor text box > Tap Editor Reference for a pop-up of keyboard shortcuts.

• Editing a Page - To edit an already existing page, tap the radio button next to Edit Page > Tap Select Page > A Select Page pop-
up of the existing pages in the content management system with their Titles, Authors, and Statuses will appear > Filter by Author or 
Status by tapping the drop-down menu, selecting the author or status and tapping Filter > Tap the page you would like to view > 
Tap Select to begin editing the page as you would you would while creating it, or tap Close to exit without selecting a page. 

Tap Reset Contents to clear the form. To save, either tap the floppy disk icon, or tap File and then Save. When you wish to make 
the page available in the Education menu of the Patient Platform, select Publish as the status > Tap the floppy disk icon, or tap File and 
then Save. NOTE: A status of Un-Published, even if saved, means the page will not be available in the Education menu.
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Editing sleep center info
All Super and Site Admins have the ability to enter and edit information for their clinics to be shown on the Contact Info pages in 
the Help menus of the Patient and Provider Platforms. From anywhere in the REVAMP App, tap Management > A drop-down 
menu will appear > Mouse over Content Management > Tap Edit Sleep Center Info > On the Edit Sleep Center Info 
screen, edit clinic contact and address information that will be shown on the Contact Info pages in the Help menus of the Patient 
and Provider Platforms. To upload an image, tap Load Image File, and tap the image file you wish to upload from your device. To 
remove an uploaded image, tap the box next to Remove Image. A Preview area at the bottom of the screen shows an approximation 
of what the contact information will look like on the Contact Info pages in both platforms > To save, either tap the floppy disk icon, 
or tap File and then Save. 

Creating an inventory of home sleep test monitors
To use REVAMP’s HST monitor tracking feature, you must first create an inventory of HST monitors at the clinic. From anywhere in the 
app, tap Management and tap HST Tracking/Inventory > Tap Inventory > You will see a table of all HST monitors that 
have been added to the clinic inventory > Tap the pencil icon to edit a device’s information, or tap the trash can icon to delete it. To 
review or enter comments on a device, tap the paper icon under the comment’s column > You will see the blank paper icon change 
to a paper icon with writing on it if there are saved comments.

To mark a device as inactive, uncheck the check-box next to Active > Inactive devices are not able to be assigned to patients on the 
Tracker tab > To add a device to the clinic inventory, tap Register New Device > A new row will be added to the top of the 
table > Type in the Device ID (required), Manufacturer, Model, Serial Number, and EE Number > Tap the floppy disk icon to save and 
add the device to the clinic inventory. To discard any information you entered, tap X.

Managing optional and required questionnaires 
All Super and Site Administrators can access the Questionnaire Management screen to control what questionnaires are offered and 
required at their clinic or clinics.
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From any screen, tap Management > Mouse over Clinical Management and then tap Questionnaire Management and 
the Questionnaire Management screen will appear > Under the Select Event Type tab, the screen will default to Initial Questionnaires 
> To change the event and patient type combination, tap the drop-down next to Select Event Type and Select Patient Type, and tap 
Select > The questionnaires and current settings will update below. Each questionnaire will have a radio button selected under 
one of the following:

• Required - Mandatory questionnaires for the chosen event and patient.

• Optional - Clinicians can select or deselect for a patient when assigning the questionnaire.

• Not Offered - Will not be available to assign for the chosen event and patient combination.

You will also see an Apply to All Clinics column on the right side of the screen. Super Administrators can check the check-box in this 
column to apply the associated questionnaire setting to all Clinics. (NOTE: Check-boxes are only selectable if the radio buttons are 
set to Required or Not Offered. For Site Administrators, the column is read-only and shows questionnaire settings that have been 
applied to all clinics by a Super Administrator. If there is a check-mark in the Apply to All Clinics column, the Site Administrator sees 
all radio buttons for the associated questionnaires as read-only.)

To save changes, tap the floppy disk icon, or tap File and tap Save.

NOTE: Changes made on the Questionnaire Management screen will be applied to relevant questionnaires from that point forward 
but will not affect any questionnaires that have already been assigned or completed.

Ordering treatment pathway events
All Super and Site Admins with the right to select the order of events in the Treatment Pathway can designate the order in which a 
patient must complete the Initial Evaluation or Diagnostic Sleep Study.  

From anywhere in the REVAMP App, tap Management > A drop-down menu will appear > Mouse over Clinical Management and 
tap Treatment Pathway Events. You will be taken to REVAMP’s Treatment Pathway Events Management screen where you 
will see three categories: Admin, Baseline, and Follow Up. Under the baseline column, you will see Initial Evaluation and Diagnostic 
Sleep Study. To set the order of these two events, go to the drop-down Sort Order menu, and select the number 1 or 2. The drop-
down for the other event will automatically be set to the number that was not chosen for the first event. (E.g., If you choose the 
number 1 for Initial Evaluation, Diagnostic Sleep Study will be automatically set to the number 2.) Tap the floppy disk icon, or tap 
File and tap Save. The screen will refresh and you will see the order you chose in your saved changes. The new order will also be 
saved to the Events tabs of all patients at your chosen clinic.
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Viewing REVAMP metrics reports
All Super and Site Admins can access the REVAMP Metrics Report screen to review REVAMP usage statistics for their clinic as well 
as global numbers. From anywhere in the REVAMP App, tap Reports > A drop-down menu will appear > Tap Metrics Report > 
You will go to the REVAMP Metrics Report. You can view the usage statistics either monthly or cumulatively by tapping on the 
Monthly or Cumulative tabs at the top of the report. 

To view metrics from a specific clinic or the global numbers, tap the drop-down next to View and select the option you want to view 
> Tap Update Metrics to update the displayed statistics. 

To change the date range, tap As of > a drop-down menu will appear > Tap Today (Current Month), Date Range (only 
available on the Monthly tab), or choose from a list of previously generated end-of-month reports > Tap Update Metrics to 
update the displayed statistics. 

To download the report, tap Export to Excel > A CSV file of the report will download to your browser where you can save it for 
future reference. 

To print the report, tap Printable Version > A printable version of the report will open in a new browser window where you can 
print as you would normally.
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Emergencies
If you feel that your information may have been compromised, 
contact your local VA facility to obtain the contact information 
from your Privacy Officer. To locate your local VA facility, visit 
VA’s Facility Locator: http://www.va.gov/directory/
guide/home.asp?isflash=1. Note that you should never 
use this app in an emergency situation. If you encounter an 
emergency, call your local medical center or dial 911.

FAQ
Access basic information about sleep apnea, PAP machines and treatments as well as quotes.

Additional information on sleep apnea 
From anywhere in the REVAMP App, tap FAQ > A drop-down menu will appear > Tap Sleep Apnea 101 > You will see several 
frequently asked questions and answers on sleep apnea.

Additional information on PAP machines 
From anywhere in the REVAMP App, tap FAQ > A drop-down menu will appear > Tap My PAP Unit > Frequently asked 
questions, basic information, tips and external links on PAP machines and sleep apnea will appear.

Troubleshooting PAP treatment 
From anywhere in the REVAMP App, tap FAQ > A drop-down menu will appear > Tap Troubleshooting PAP Treatment > 
Information about troubleshooting PAP treatment will appear > For a specific topic, tap the question in the upper left of the screen.

Help and Additional Information

Additional training materials for the 
REVAMP App for Clinicians
A built-in user manual is available in the app. To access the built-
in user manual, tap Help. The Help sub-menu will expand, and 
tap User Manual. More resources, such as a Slideshow and 
FAQs, can be found at mobile.va.gov/appstore.

Help Desk Information
If you need assistance with the REVAMP App for Clinicians, dial 
(866) 651-3180 to speak with a VA Mobile Solutions 
Service Desk Representative. For TTY assistance, dial 711. 

http://www.va.gov/directory/guide/home.asp?isflash=1
http://www.va.gov/directory/guide/home.asp?isflash=1
http://mobile.va.gov/appstore
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Appendices
Appendix #1: Project References
This app was developed according to an approved concept paper. The app was tested in a demo environment to ensure optimal 
functionality. Subject Matter Experts involved in creating the app are Dr. Samuel Kuna, Dr. Kathleen Sarmiento and Dr. Carl 
Stepnowsky.

Appendix #2: Glossary
AHI – Apnea-Hypopnea Index

APAP – Automatic Positive Airway Pressure

App – An application, or software program, that can be accessed through a website or mobile machine and is designed to fulfill a 
particular purpose.

ASV – Adaptive Servo Ventilation

BPAP – Bilevel Positive Airway Pressure

CPAP – Continuous Positive Airway Pressure 

CSP – Credential Service Provider 

HST – Home Sleep Test

ICD-10 – International Classification of Disease, 10th Edition

MVI – Master Veteran Index 

OSA – Obstructive Sleep Apnea, the fourth most common chronic condition in the Veteran population. 

SSN – Social Security Number

SSOi – Single Sign-On Internal, a service provided by VA Identity and Access Management (Identity and Access Management). 

VA – Department of Veterans Affairs

VA Mobile Health – An initiative that aims to improve the health of Veterans by providing technologies that will expand care 
beyond the traditional office visit and includes the creation of secure mobile Apps that will leverage the popularity of wireless 
technologies to support Veterans, Caregivers and VA clinical teams. [More at: mobile.va.gov]

http://mobile.va.gov
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